Drobo

Please Help. Desperate!

As Drobo support is non-existent I’m turning here. Someone please help me if you can!

We have two Drobos, a 5N and a B800fs. All were working just fine for the past year plus. All of a sudden one day last week I went to go back up some files and my computer gave me an error saying that the drive was full. I opened up the dashboard and in fact I have 11TB left, so it’s far from full. So to try and fix this bug I went and updated some of the software/firmware through Drobo dashboard on the B800fs and now it’s really giving me issues.

The Drobo shows up on the dashboard but will not mount (that is, IF it shows me the mounting screen). Most of the time when I click Shares, it just says “Your Drobo device is starting up. This will only take a moment.” This doesn’t just take a moment, it stays on this screen forever. All lights on my Drobo are green. I’m on Mac OSX 10.11.4.

Anyone experienced anything similar to this or have any solutions I can try? I tried contacting Drobo but their support is not helpful at all. They send me default responses and links to articles that don’t help. I feel like I’ve tried everything with no luck.

hi, can i check if the issue was for the b800fs both times? (eg the drive being full and then the mounting issue, and that the only problem currently is for the b800fs?)

one thing that i have seen on my das models at some point in time, is a message about being full, though that was because i have 2 volumes (and one of them actually was full for me at the time). it might not be this but can i check if it’s possible that you did have a volume that was full at the time (even though the overall drobo still had lots of free space?)

for the drobo that does not mount, what happens if you try this:

  • to use dashboard to shutdown all drobos (if possible)

  • and then to shutdown the computer(s)
    (if a drobo does not then go into standby mode shortly after, you could try to unplug the network cable from the computer and then from drobo, and then waiting a few minutes and and powering off)

  • then to wait a few minutes, and then power up just the problematic drobo
    (it should boot up and go through the blue led sequence, ultimately with lights 1-to-10 and then going into standby mode)

  • to then power up the computer, and once that is running, to open dashboard

  • to then try connecting the drobo directly to the computer (or if not possible, to connect it how you usually do)
    (does the drobo wake up shortly afterwards and then become recognised by dashboard and then can you mount it?)

any other info you have about the used and free space, and what each light on each bay is showing or doing could be useful too