Pinhole Reset

Im having the same issue. Pinhole reset would not work no matter what I tried.

Exactly the same issue here.

Waiting for the Drobo team to escalate my issue for a replacement unit. Man, this seems like a really terrible design flaw. Has anyone received an explanation as to why the Drobo5N is doing this?

To be honest, I’m really concerned about putting my data on these machines. I’m just hoping that my existing data hasn’t been fried - if and when they finally send me a new unit.

Was there ever a resolution to this?

I’m having a similar issue with my FS. The pinhole reset does not seem to work.

Same here too.
I can ping the IP still.
Can’t SSH to it. No Web available.
Stores didn’t show.
Shut it down, pulled all drives. Did the pin hole reset many times.
Made sure to press the reset before powering it on, and kept it pressed until way after the first drive red light came on.
Nothing.
It starts up and gets an IP. The lights are functioning, and when it had the drives in, it was all green, and looked all normal as far as physically looking at it.
Was on the newest firmware, newest dashboard.
So reset doesn’t seem to work properly at all.
What is the reset suppose to do exactly? Does it just set a few files back to the original, or does it wipe and reinstall the OS from an image?

I have the same issue. Trying to do factory reset and can’t get any results. Any updates on this?

GO GO ZOMBIE TOPIC! Sorry i know i am 2 years too late but, blame google. and lack of time warp

So i just came across this thread and skimming through it and looking at this I don’t see a solution posted other than RMA.

So i had this same problem, and i did the reset how i read to do it on http://support.drobo.com/app/answers/detail/a_id/32/~/how-can-i-clear-all-my-data-off-my-drobo-storage-device-and-start-anew%3F

And maybe i can’t read goods, but i did not see a clear explanation that talked about the reset and the power switch

Ultimately i did this without drives in but i think it will also work with drives.

  1. shut it down
  2. unplug the power
  3. Depress the pinhole switch (and from this point on keep this depressed till the end)
  4. Hold down the power switch (and from this point on keep this depressed till the end) <-- this is the part i was missing out of there instructions
  5. Regardless of pain, continue to hold the reset switch AND the power switch until you get the red LED for the top drive, OR (in theory) the drives go green.

After this i had the drobo showing up again in the dash board. When i added the old drives back in it seemed like it was trying to recover them, so i ended up doing another reset from the dashboard and that resolved the remaining problems.

Hope this helps future googlers

1 Like

thanks mojo,

just in case anyone misses the info or does not view the above link, here is a copy of the warning message that is on that page:

“WARNING: Doing a reset on any Drobo with drives installed will result in data loss and return your Drobo device to its default settings”

It Works!! Thanks so much!

Hi, did you do the reset as described by Mojo without the drives? Did it work fine after you re installed them?

Ive tried to use this pinhole reset as a means to get my 5D to show in dashboard and it worked! The drobo shows and I can choose to reset in dashboard. If I reset with no drives installed would it just reset the drobo in hopes of putting drives back in and accessing my data again?

it took a long time but I’m here and I have a question. How long should step 5 take. I tried it for three minutes but still haven’t gotten anything to blink.

Tmattocks,
What is the reason for wanting to do a pin-reset?

I am trying to do a network reset. I had it set to a manual configuration but then changed my network addressing space completely. Now it won’t do anything on startup.

You need to change the IP address on the Drobo, if so directly connect the Drobo to Mac or Windows host - this will give you Dashboard access, then go to Drobo Settings > Network and update the IP settings for Drobo.

I tried this and now my device is stuck in the yellow light boot mode.

Which light is yellow?

Power and all the drive lights.

Please pardon my brevity as this comes from my iPhone.

Connecting the Drobo directly to host will not cause all bays to go yellow, please do the following:
Note:
Do Not insert the drives while Drobo is powered on.

  • Properly Shutdown the Drobo through the Drobo Dashboard > Tools > Shutdown, if this is not possible use the Toggle switch on the back of the Drobo.

  • With the Drobo Powered OFF, safely eject the drives

  • Power up the Empty Drobo

  • With No drives installed, what is the status of all the drive bay lights - color, solid or blinking?

  • Leave unit in this state for 5 minutes, does the light status change, if so to what?

Properly Shutdown the Drobo through the Drobo Dashboard > Tools > Shutdown, if this is not possible use the Toggle switch on the back of the Drobo.

Proceed to the next step

  • With the Drobo still Powered OFF, insert the drives into Drobo.
  • When the drives are securely seated, power on the Drobo
    ​- Go to Drobo Dashboard > Help and Support > Get Diagnostic (we realize Dashboard does not recognize Drobo, this will give us partial diagnostic file)
    (please send photo of unit powered on with drives installed and face plate off)

With no drives the status is yellow.

After safely powering down and booting with no drives, yellow.

Safely insert disks and boot, it’s yellow

Please pardon my brevity as this comes from my iPhone.

If all drive bays are solid yellow with drives installed, the unit is bad. A pin-reset will not resolve this issue.
If you need a Loaner unit to access the data please create a support case via our online support portal at Drobo.com > Support