Drobo

PC Locked Up during File Transfer, now drobo missing 1 of 2 volumes

I was moving 50+ GB of files across my home network to my drobo v1 and it locked up. I had to hold the power button on my pc just to restart. When I did that, the drobo wasn’t being seen (broken links to the drives). So I pulled the power cord from the drobo, and turned off the pc.

After a few minutes, I powered up the drobo. This is were it gets strange. It showed 70% full (thats normal for me) but windows xp Pro only shows 1 of the partitions. I have 2x1TB and 2x1.5TB that show as 2x2TB in winXP. But only one is shown. I mean to say that one is still accessable and the other (the one with the majority of my stuff) isn’t readable…in fact, its been renamed completely…and if I try to get to it through ‘My Computer’, my pc locks up again. Funny thing though, the blue lights on the front of my drobo show 3 for 30% (the one partition) at the beginning of windows loading and then 7 for 70% full. andNot that they are flickering, but for each bootup instead. once it changes from 3 lights to 7 lights it locks up basically and ALL four drives lights are solid green.

Anyone got any suggestions?

Wait a while (read “wait an hour or so”) - it might get past it. I’ve noticed that when Drobo loses power unexpectedly, it’s slow on the next power-up - not sure if it does some kind of internal diagnostics or what, but it definitely takes a while.

Then run chkdsk on your volume(s). If that doesn’t bring things back, contact DRI support.

ok, i did notice something.

the drobo shows 70% full on front lights when winxp starts. and when anything tries to access the drobo, it drops to 30% full (3 blue lights on front)

its in standyby mode right now. what if I were to connect it to my desktop which runs win7…would that help or hurt while i run the suggested diagnostics.

would the diagnostic file help? I had drobo make one and I can upload it…i tried to just open it and it is a bunch of coded crap i can’t read

Please open a support case. Diagnostic files are encrypted.

I did and they haven’t helped me yet. Diagnostic file was uploaded with the ticket.[hr]
CHKDSK /f fixed the problem. I lost 2 HD movies in the process, but was able to save the rest of my data. Still don’t know what caused it in the first place. I’m looking forward to upgrading my v1 to an FS.