[PC] Drobo Dashboard and openVPN

Hello all,

First time posting to the forum. Hope I don’t step on any toes. I used to work consumer and corporate [internal] tech support for a major PC manufacturer, but this problem has me stumped.

I recently signed up with a VPN service for added online security after a credit card scare. After installing the VPN software [openVPN], Drobo Dashboard (ver 2.8.4 [85812]) reports;

“The connection to the Drobo Dashboard Service has been lost, please restart your computer. If the Problem persists, reinstall Drobo Dashboard”.

Then after a few minutes, it changes to;

“A required portion of Drobo Dashboard is no longer running. Please relaunch Drobo Dashboard to correct this issue. If this problem persists, then reinstall Drobo Dashboard. You can get the latest Drobo Dashboard at…”

I have tried everything I know short of dumping and reinstalling the OS [Windows 7 Pro - SP1] which, by the way, isn’t going to happen. Not for a negative application interaction or settings issue. My steps have included;

a) simple (and multiple) uninstall/reinstalls of the affected software
b) uninstall of affected software then registry clean and reboot prior to reinstall
c) logging and inspection of installed files and components of each software package to look for common or shared files that may be interacting or overwriting each other

Sadly so far, to no avail.

Just wondering if anyone else has experienced or is experiencing a similar negative interaction between the Drobo Dashboard and openVPN software and may have either found a cure or a work around.

hi vek,
i have seen the 2nd message several times, usually when the dashboard service is not running in services (for what ever reason), such as if that service is on manual and the computer reboots or restarts for some reason (like a forced windows update reboot or similar), it might not start again unless manually started…

the other time is when some security settings or firewall settings, start to block the service and dashboard from connecting out or listening.

i havent tried any vpns for this though maybe trying a few tests or checking those areas could help?

btw, just as a test, does it seem to help if dashboard is run as admin?