Drobo

OSX Lion hangs with Dashboard

I have a Drobo FS that was working perfectly with Time Machine under Snow Leopard. I have upgraded to Lion, and it’s messed up, but in a different way than I have read. Some facts:

  1. After I read about the incompatibility after upgrading to Lion, I upgrade Drobo’s firmware and Dash to the latest versions that DR requested for use with Lion.
  2. Before the firmware upgrade, I could access shares on Drobo, but not do a Time Machine backup. After the firmware/dash upgrade, simply using the dashboard gives me a solid black screen, and hangs Finder as well. Sometimes it hangs my whole Mac.
  3. I have tried replacing Dashboard, and still get these results.

My guess is that my Mac, running Lion, is having timeouts, and is hanging Finder in the process.

Has anyone had these same issues, and if so, do you have a fix?

TIA,

Dave

It’s not the Mac, but the FS. I have the exact same issue. One could downgrade the firmware on the FS and regain the speed but lose TM ( which you don’t have anyway). I am not sure what the chances are of losing your data if you do that. I have stayed with 1.2 and I use NFS from the Mac. It gives me great speeds. Both smb and afp won’t work for me with Lion+ FS with the 1.2 firmware.

I don’t think there is a fix yet. You aren’t alone. A lot of people have been having problems with NAS units and Lion.

philip

Thanks for the confirmation. I’ll post anything here if I get it to work.