Drobo

Officially Giving up on Installing Apps

So I have officially giving up on doing my apps. No matter what I do on the Drobo I cannot get the Drobo App Share to mount. I can still not mount my regular Share.

I have rebooted the drobo, rebooted windows, went into Net use command checked for any drive letters in use. Went under CompMgmt, ensure no drive letters were in the list. Went into the hardware ID in my registry for any devices I have plugged in that might be using whatever drive letter and cleaned all of that out. I unchecked the apps in the Drobo Dashboard, and then rebooted the drobo and then rechecked the box as well.

Its always resource in use. The only thing I can do at this point is hard reset the drobot which I don’t want to do. I am at my wits end and I am getting very frustrated with the product.

Do you have a DroboShare or Drobo FS?

oh its a DroboFS. It finally worked once, then stopped.

I know, I have stopped installing apps a while ago because first of all I can’t get fuppes to work for me on my xbox 360, way too complicated. Mediatomb doesnt work for the 360 as well. The other programs I dont need. This fs is great for storage but crappy for streaming to media players.

Actually I had no issues getting streaming to work on the Drobo when my Apps Directory was actually working. I can’t even get oxygen to generate an HTML file so I can try the beta.

Are you mounting the apps directory to transfer apps to the drobo? I’ve had the not mounting issue myself (I think its really a SMB issue) so I just access everything via the command line and either use ssh to copy things over or I copy them into another share and then move them into the DroboApps share via the command line.

You referring to using Dropbear SSH to just SSH into it and copy the files over via cmd? I guess I could do that and restart the drobo. Never really wanted to get that deep into it as I feel like it should just work like its suppose too for “apps”. I sell NAS to a lot of my clients and I usually recommend Drobo, but I think when they say “apps” its a bit misleading :confused:

Basically, yes. Copy the apps into a mounted share and then SSH into the drobo and use ‘mv’ to move the app package into the DroboApps Share. That being said, all of the ‘supported’ apps are available through the DroboAdmin interface. In fact, you can even install apps not in the ‘supported’ apps collection through the DroboAdmin interface by futzing with the URL. The only time it would matte if the DroboApp share is or isn’t mounted would be if you are trying to install a non supported app - which means you are likely drilling into things anyway.

Personally, I don’t really use the apps under the Drobo much - it doesn’t have the power for the really interesting apps so aside from UPnP it’s not a huge draw for me.

I didn’t even think to do the SSH. That worked great, I forgot I had enabled SSH on it haha.

Now if I can just get oxygen cloud to generate the HTML file would be all set.