Drobo

Not able to install apps on the drobo 5N

Hello,

I purchased a drobo 5N from another individual. He had done a factory reset on the device prior to giving me the drobo. Now I’m able to access the shares I created on the drobo just fine. Also was able to manage admin settings including changing the admin username and password.

The issue I am running in to is ability to install apps. I tried installing Plex through the dashboard and keep on getting “This application failed to install” error message. The issue also exists with any other app install on Drobo. One of the advice was to delete all contents of the DroboApps folder, but when I try to access the DroboApps folder, I get an access denied error. I have tried all sorts of user cobinations - 1. [workgroup][adminuser], 2. [devicename][adminuser] 3. .[adminuser] etc. none worked.

Any help would be appreciated with:

  1. being able to install the drobo apps
  2. being able to browse the droboApps folder.

I don’t know what is causing issue #1. This reply is about issue #2, the ability to browse the DroboApps share.

In addition to the shares you configured in the Dashboard, there is a built-in share called “DroboApps”. I believe it requires that you be authenticated as the admin user to see it.

So, whatever method you are using to see your other shares, you would do the same to see the DroboApps share, provided the user you are authenticating as is the admin user.

Maybe we could offer more detailed steps about how to do that if you said what operating system you’re using to attach to your Drobo. By default, the Drobo 5N shares are SMB shares, so for example, on Windows the UNC path to my DroboApps share is \D2015\DroboApps where D2015 is the name of my Drobo. You can also use the Drobo’s IPv4 address in place of the name.

If it asks you for authentication to access the share, great. Enter your Drobo’s admin username (which is “admin” unless you changed it) and the password. If it doesn’t prompt you to authenticate, then your OS has probably saved a previous authentication somewhere and is trying to use that. If the authentication it saved is not for the admin user, then you won’t be able to see the DroboApps share and you’ll have to find a way to either clear the saved authentication, or to get it to prompt you to authenticate again. (On Windows, you can clear saved SMB credentials using the Credentials Manager.)