not able to import into Velocity editing system

We are running a editing program from Imagine Communications (formally Harris Corp.) on a Windows based computer. we import onto the timeline from our Drobo N5. Since I upgraded the Drobo firmware to v.3.5.7 (from 3.1) I am not able to import onto the timeline. The files are .MOV files and we were able to do this before the upgrade. If I drag the file from the drobo to my desktop first and then do a import onto the timeline from the desktop instead of the drobo, I am able to import. Has anyone heard of this problem?

hi news,
can i check how long it has been since updating the firmware? (and can you see the yellow activity light on or blinking quite a bit, even if you are sure that you are not actively accessing files on the drobo?)

it may just be that some update-related data layout / optimisation is taking place, (which i think does not really take much more than the duration of a regular rebuild, which would be approximately 1 day per 1TB of data that you have)

Hi Paul,
I updated the firmware on 3/8/16 and it’s still not working. I updated from 3.1 so I had to go to 3.2.3 first. we were able to edit with the 3.2.3 software for a day. then that night i updated to 3.5.7. that is when we could not import anymore. so something changed in the firmware.

thanks for the extra info news, did you manage to have any luck with the process over the weekend?
by the way, how many blue leds are solidly-lit? (and can you see how much used and free space the drobo is having via dashboard too?)

I’m not familiar with Velocity so it would be useful to know how exactly your import to the timeline fails. What is the error message?

the error message is "can not open z:\8 quickfef\2014\2014 Albany qr_C0001-Assembly
it just says it can’t open the file. doesn’t matter what file and what folder. This all worked fine before the firmware update.

thanks for your help

hi news, i was wondering what happens if you try to import any other file from that same folder?
(possibly just another file, or maybe a copy and paste of the same problematic file that you have first copied to yoru main computer, and then copied that back into the folder as a slightly different name)

the idea is to test if some permissions have changed on that source folder

Hi Paul, things are getting worse with the drobo. yesterday the graphics department could not see any files in two of their folders. they could see the folder name but when they clicked on it it was empty. the graphics department uses used only Mac systems and they are running Mac OS Yosemite. I was able to see the files in these two folders on Mac systems in our Edit department and also the Velocity systems (windows 7).
I copied the files using the Velocity system and saved them into a newly created folder. now the graphics people could access the files.
It get stranger, I am sitting on a Mac in our edit dept. and I can see folders from graphics disappear and re-appear on the list of folders. I noticed that these folders had dashes (-) in between the words in the name. I changed them to underscore (_) instead. I am waiting for them to report back.
are dashes allowed in the naming?

Both dashes (hyphens) and underscores are fine. I don’t see anything wrong with the filename you gave in your example above (post #6), either. At the moment two things don’t make sense to me and they point in opposite directions.

  1. It doesn’t make sense that you can drag a file from the Drobo and drop it on your Windows desktop but you can’t open it in your editing program. That suggests a failing of your editing program - filename too long, illegal characters in filename - something along those lines.

  2. Folders and files shouldn’t disappear and reappear. That suggests a problem with the Drobo.

Have you contacted Drobo support? You say that all was fine before the firmware update. Did you have a good reason to perform the update? Would you be satisfied if things were as they were before the update? I know people have rolled back firmware by loading it manually but it is not without risk and I don’t know if it’s possible over such a large range (coming from 3.1 to 3.5.7 is a big jump). If I were you, I’d start off by contacting Support and explaining your predicament. It might be file system corruption and reinitialising your array might fix the problem but it will erase all your data and you’ll need to restore from a backup.

hmm this is interesting.
john knows more about networks than myself, and it may not be this but just to throw the questions out there as i think of them…

is it possible that the intermittent visibility of files for various users could be due to the following in some way?
a) faulty cables somewhere along the network
b) network congestion somewhere along the network
c) the drobo volumes need a checkdisk equivalent (maybe via dashboard)
d) are there any differenences between the folder / file permissions where the original files were, and the folder/file permissions from where your users were able to access them, eg after you pasted them there?

(please note, for any risky stuff, it is certainly worth taking backups first, also for c) above as i believe the fsck process is potentially risky on any device, even though sometimes necessary)

Hi Paul,
there is only one share on this drobo and everyone uses it (editing, graphics, promotions, etc…). the reason I updated the firmware originally was to possibly fix a problem and the problem was that on particular folder on this drive was disappearing and reappearing randomly from the list of shares on our Mac editing systems. everyone else that use this drive did not have any issues. so, this all started with the disappearing act.
after the updated firmware, we were not able to import from the drobo to our Velocity editing system. as the days went on, we realized that more folders were disappearing and reappearing. then yesterday our graphics dept. could not access the files in two of their folders from their Mac systems. in our editing dept. we were able to access the files that graphics could not with no problem. I copied the files using our editing Mac onto a thumb drive, created a new folder for graphics and copied the files to that folder. now graphics is able to use those files. but, we tried to delete the problem folders and they will not delete.
I’m thinking there might be something wrong with that drobo and might have to initialize as Johnm recommended.
as a note, we had backed up quite a few folders from this problem drobo to our engineering drobo drive (which is the same model, N5 and has the same drives and capacity). so, I tried to do an import from the drobo to our Velocity system and it worked. so, it’s pointing to the edit drobo.
when I updated the firmware and it was ready to reboot, one of the editors did not see the drobo on the dashboard screen and thought he should reboot it manually. yes, he pushed the button. he did not know that it was in the state of reboot from the update. I don’t know if this had any affect but it came up ok and mostly the drive work fine except for the two issues.

that was a long one, sorry

If your engineering Drobo is working well and has most of the files from your main Drobo backed up onto it, it might be worth working on a plan to swap them over so you can work on the problem one - maybe over the weekend, if that’s a quiet period. What I would do, in addition to Paul’s suggestions, is isolate the problem Drobo from the rest of the network. I’d shut it down properly and connect it directly to my own trusted laptop computer. Then I’d power it up and try to copy files back and forth. I’d try to push all the reports from the users to the back of my mind (in over thirty years of working with “creatives” I know well that the equipment is a very easy thing to blame - to make mistakes is human, but so is the desire to avoid blame) and investigate as thoroughly as possible. By breaking down a large problem into more manageable parts, you stand a better chance.