Drobo

No share access for Admin?

So far, I used my (Windows and Mac) username as the “Admin” on the Drobo. As far as I can remember, I always had full access to all shares.
Suddenly, probably after installing firmware 1.2.1, I no longer have access to any of the shares.
While there is a workaround (rename the Admin and create a new user for the shares), I wonder whether this change was intentional?

Regards, Martin

The same has happened to me ! So adding a new user solves this ? I’ll give that a try…

Andy

Ok, I did what tine said, and now have access to my shares again. However this didn’t work until I’d hard rebooted my FS (i.e. switching off then on on the back of the box).

Andy

[quote=“andymac, post:3, topic:6403”]
However this didn’t work until I’d hard rebooted my FS (i.e. switching off then on on the back of the box).[/quote]
I had to logoff/logon on my PC, but that’s normal behaviour if permissions are changed on SMB shares.
Regards, Martin

P.S. The change only affects SMB shares. If shares are mounted on a Mac via AFP, the admin still has full rights.

Thanks Martin,
I’ll try logging off the PC account - I found this morning that all the Drobo shares had unmounted again from the PC, and I could no longer access any of the folders on the Drobo FS. A bit of a hassle given that Drobo Copy then didn’t work. I tried to remount the shares, but it’s timing out and Drobo Dashboard is reporting an unknown error.

I’ll reboot the PC and let you know what happens.

Andy

Martin,
Just to report back, I rebooted both the PC and Drobo FS and the shares seem to be staying mounted (that’s almost 2 days now). One thing that has happened though is that the Admin account now has read/write access to all the shares again !

Andy

That’s interesting… Some sort of heisenbug at work here?
Regards, MArtin