Drobo

No iSCSI connection after 10.6.5 update

I used to connect my DroboPro via iSCSI but since I updated to 10.6.5 this isn’t possible any more. FireWire 800 works but it is way slower. A reinstall of DD 1.7.3 didn’t solve the problem. I know iSCSI doesn’t work in 64 bit mode. PID 0 kernel_task runs in 32 bit mode.

Any suggestions?

On the surface it sounds like the Drobo iSCSI kernel extension (driver) isn’t loading. Check the Mac’s console logs (/Applications/Utilities/Console.app) to see if it is failing and perhaps why. Post those here and perhaps I or someone can glean something useful.

If you run Drobo Dashboard does it give you the iSCSI option or not?

@andersson1 Please open a support case as well.

Sounds like this is an isolated incident? Are others running over iSCSI on 10.6.5 without issue? I might switch to iSCSI from FW800 on my new Mac Mini but didn’t want to switch if this is a widespread problem.

I haven’t seen or heard any cases on that issue.

I can test in a bit with our pro and mac 10.6.5.

I opened a support case. Let’s see…
I am a little bit annoyed because I regularly need to copy large amounts of data from my FireWire scratch Disk to the Drobo Pro which is used for backup. Both are daisy chained on FW800 bus and it’s just so slow… I did like it to have the Drobo on Ethernet because it was fast (70 MB/s) and I could put it in the rack next door with a long Ethernet cable. It is a bit loud having it right next to my desk. And now I get barely 40 MB/s.

I’m running OS X 10.6.5 (Build 10H574) with iSCSI.

I boot in 32-bit mode, everything works as it did with 10.6.4.

I also just switched to iSCSI on my Mac Mini last night with 10.6.5 and all looks good so far.

Woohoo!! It works again. I installed Dashboard (again) and tampered with iSCSI settings. I don’t know what I did to get it running again.

Case closed.