Drobo

No Email Notifications - drobocopy

I have dashboard installed on several computers (4 to be exact) and the behaviour is the same, so don’t it would have installed in correctly on all four computers (win7, winxp)

Any fix with this. I can’t even get the test to work with mine. I have gotten the settings from sbc help page and have tried from multiple computers on no test email received. I’m almost certain that I emptied my spam folder b4 and never saw it in there

My test messages worked but i could not get any mail, until i switched my “TO mail account” to my gmail account.

smtp port for me is 587.

Here’s what I’m running, and my email notifications work.

Drobo Dashboard 1.7.3
Windows Home Server (based on Server 2003)

Mail settings:
From: my Gmail account
To: my own Gmail account
Mail server: smtp.gmail.com
Port: 587
Authentication: Enabled
Use SSL: Enabled

And of course the Authentication credentials are my Gmail username and password.

I’ll check mine when I get home

setting to my gmail acct worked. for what ever reason it will not work with my sbcgobal.net acct as the sender

Most ISP mail servers have anti-relay protections that prevent anyone from an IP outside of that ISP’s range from sending mail through their servers.

Gmail doesn’t since they’re not an ISP (well, sorta).

I’m send from my home on the drobo so wouldn’t it be within the ISP range

@lilmill:
Makes sense as to why your Gmail works (because they don’t restrict the originating IP).

Last I knew, both AT&T/Yahoo (SBC Global) and Comcast’s servers only allowed sending mail through their server when the originating IP was within their IP range.