Drobo

New to Drobo - Cant See Drobo from Dashboard

Bought a used Drobo 5N on Ebay. Pictures showed that it was working but when I try to use it. The drives flash all red and then go blank and the power light flashes green and then eventually goes to a yellow light. Drives still not showing up and the Drobo Dashboard is not picking up the unit. I pull the drives out, put them on an external USB drive dock bay to the PC and the PC sees the drives with no issues. Tried to format the drives to Fat, NTFS and with no format and get the same result from the Drobo. Any other options that I may be able to try?

Welcome to the community.
I applaud your repurposing of a 5N, and will try to assist where I can.

So first up.

  • Turn off your Drobo and remove the power & USB cable
  • Remove all the HDDs
  • Reconnect the Drobo and connect to your Mac/PC and start up without HDDs - never mind the lights you see on the Drobo at this stage.

Let us know if you can ‘see’ the Drobo on your desktop and can connect to it via the Drobo Dashboard.
If you can see it:

  • Turn off the Drobo again and remove the cable.
  • Add 2 HDDs preferably of similar RPMs and capacities if you have them (though not a hard requirement)

Reconnect to your Mac/PC and start up the Drobo. The Drobo should commence formatting the HDDs in a RAID format. Assuming they eventually result in a Green lights and you can see the Drobo on the Dashboard you can now review it via the Dashboard, then:

  • Progressively add HDDs, one at a time, but allowing each drive to turn green, before adding the next to build up a HDD pack.

Let us know how you get on and any issues along the way?

I turned off the Drobo – no USB on it that I can see but did remove the power and network cable.

Removed all HDD’s

Reconnected and restarted without the HDD drives in it. Lights flashed, pulsing green light on power.

Went to the dashboard, does not see the unit.

Tried to connect the unit direct to the PC via the Network cable. Still unable to find the unit.

Did a ARP -A command from windows command prompt, searched for the MAC address of the unit, not able to find it.

Tried to swap out network cables for the unit, still not able to find it. Completely removed the Dashboard software and reinstalled it. Still no luck. Installed it on another computer, still no luck. I even tried using the same network cable and port that I currently have a NAS on that is working just wanting to replace it and it still has no luck.

I then tried to do a factory reset via the unit itself and it appears to have done that, but still cannot find it on the network. I left it on all night last night, checked it again this morning and still not able to find it.

I am wondering if something got lose inside of the unit during transport to here. The seller said he was going to refund me the money for it, so once I get that back then I’ll probably end up buying another NAS. Not sure which one yet.