Drobo

New Dedicated Ethernet line won't work

When the manual said providing a dedicated ethernet line to my B800I was a good idea, I tried to put it off and since last summer, everything was fine. Then the network got busy and the interrupts suffered for it. Soon it was a mess and I installed a nice two port NIC. One port went to supporting the LAN and it came right up. The other port was for our B800I.

I disconnected the B800I from the LAN, connected it to the NIC and it was not recognised at all. Settings on the Drobo are:
Port 1 (Network) / Port 2 (Drobo only)
192.168.1.210 / 192.168.2.220
192.168.1.1 / 192.168.1.1
255.255.0.0 / 255.255.0.0

I am running Windows 8.1 (10 was a bust). I switched off the Firewall and still nothing. When I plugged in the old network again, it reappeared. The new connection just isn’t flying. Do I need a crossover cable?

Needless to say I’ve tried a LOT of things not mentioned and nothing had any useful effect. Any help would be greatly appreciated.

hi ironmike,
do you have any other cables that you could try, just in case the existing one is faulty in some way or possibly has a limit of some sort? also, what happens if you swap the 2 ports to have the drobo on port 1 and network on port 2?

(btw i dont have a b800i so in case these do not help you fix your problem, then please dont bite my ear) :slight_smile:

I tried cables, different ports in the switch. I just swapped the ports in the Drobo (Thanks, didn’t think of that) but it didn’t change anything. I have a straight thru connection but it just won’t work.

Also, I’d never bite your ear. That’s my parrot’s job.

ok thanks for trying,

when you mentioned you swapped the ports in the drobo, can i check if you mean that you moved the network cable (that connects your new nic to the drobo), so that instead of the cable coming into 1 of the drobo ports, it went into the other instead?

if so,
could you also try swapping the source cable instead? (eg, the cable that goes from drobo to the nic, port2, can you plug that into port1 there instead?)

can you also try this without the (network) being plugged into that nic, initially, and then to add it back in afterwards?

Thanks for trying, my friend. I tried swapping the cable several times. No change. As I see it, Computer NIC to Drobo should be the simplest connection (except for USB). My computer just insists on going through the main LAN port. I am trying to figure out how to tell iSCSI to use port #2 of the NIC for the iSCSI and port #1 for the LAN and internet. Something tells me it would all work fine if I reset Drobo and Computer to initial states but if I did that the others on the system would call me bad names as they beat me. Unfortuneately, the LAN is overloading and I have to fix this soon.

hi, i was wondering how possible it would be to maybe try simply setting up another computer machine (maybe even a relatively cheap one) and to try setting up the network through that (instead of having to reset anything?)

that way, (in theory), if it doesnt fix anything, you can put things back on the other computer as per currently, but if it does, then the problem might be with the config of the current computer.
(in which case you could have the network using the newly-setup computer, working fine, while you maybe re-setup the original computer, to be used again if you cant keep the newly setup one?)