Neither Automatic or Manual update from 3.1.1 to 3.5.6

I wanted to upgrade my 5N that has been running fine at 3.1.1 to the latest code 3.5.6. I am using a Mac running 10.10.5. I first updated the dashboard to the latest 2.7.1, reset my firewall to allow communication and everything was good.

I clicked on Automatic Update, the download completed and the upgrade failed. I turned off the firewall and repeated to get no joy.

I did the Manual Update, downloading and attempting to apply it. This also failed.

I ran a traceroute to the ftp ports and get a response in one hop.

I wasn’t doing any transfers. I checked the apps and none are running. I use the 5N for Time Machine, NFS and SMB. Since the windows computer was off, that ruled out SMB. I did have a share enabled to my Mac for Time Machine, yet Time Machine was not running.

I cannot find anything that says to go from 3.1 to 3.5 you need to step the upgrades through intermediate versions.

Any advice?

Also, did I read it right that there is a CLI for the 5N?

-Jim K

We do apologize for the trouble you are experiencing with the upgrade. Everything you tried should have worked.

Would you contact me at so we may assist and gather more details from you.

Thank You.

I am on Windows 7 and am having exactly same issue - reversion to older firmware did not solve issue. Will contact you at the email address provided to resolve this

We do apologize for the inconvenience. We have resolved the issue when updating your firmware from 3.1.1 to 3.5.6.

Please email me at if you continue to experience issues with this.

Thank You Everyone.