Drobo

Need Help: Setup looks hoaky. 2 Partition 1/ one for TimeMachine bak

Hi; I was wondering if anyone has seen this and could help. I don’t trust my partition’s capacity information (via Dashboard or get info)

I reformatted my drobo to have 2 partitions: 1 for a 1tb backup via timemachine and the other to have a large, expandable pool for data. I have 5 TB(3x1tb,1x2tb) in the drobo, and 4 more as single disks (2x2tb) to swap the data during the formatting. Later, I plan to pop the 4tb into the drobo for expansion.

I followed the instructions on the Drobo site ( http://support.drobo.com/app/answers/detail/a_id/119/kw/time%20machine/r_id/100004) but a lot of weird things happened.

Before I begin, let me start off with the fact that my OS is not in perfect condition ( I have occasional kernel panics, here and there. ) My systems forgets my mouse settings after sleep or log off. Petty crap here and there. My drobo doesn’t remount after sleep mode and my only way of remounting is a cold boot of both mac and drobo. Even restarts is hoaky just to login, so cold boots works more reliably.
Reinstalling is my next objective, once I get T.M. going safely.

So I followed the instructions on the link and cue’d my data back to the Drobo overnight. I also turned on TM for the 1tb partition, to start backing up, concurrently. Morning, it copied 200GB and then went red without finishing the xfer. TM didn’t get very far either. I stopped the xfer & TM, deleted TM’s data, then, ran disk utility where Dashbord went back to green.
-In my mind, TM should have been isolated on its own PT, no?

I proceeded to copy just the data files, by using Chronosync. Now maybe it just chrono sync, but I was getting 2mb xfers on a SataII connection!
I dropped chronosync, and just manually copy files over. This worked fine and fast, only I should have ran out of space about 500Gb-1TB less than what I had before. (My pool was yellow full before this setup, say 200-250 of space remaining). Now, the drive was still green at 200Gb of space remaining.
I ran disk utility again, I copied 40 more gigs until finally (forget which order) my dashboard is yellow at 169gb remaining.
My dashboard says it has 2.54TB used currently, but my finder says I have 2.79TB used. Is this inconsistency normal? (Like HD oem specs vs. OS formatting specs?). Mind you, my 1tb TM partition is still empty!

Anyhow. I think my 2 partitions are still pooled as one, via under the hood. Could I have missed something? I don’t want to delete my single drives until I know my drobo is secure.

Thanks in advance. Sorry so long.

EC

Macpro 1st gen. Using Sans Digital esata card (the recommended one)
OS X 10.6.7.

i thikn what you may be missing is how drobo works

f you have a 1tb partition and a 4 tb partition

and 3 tb of space - then that space is pooled by drobo - thats how its designed - the 3tb can be split between your two partitions anyway you like

i.e. fill the 1 tb one and then put 2tb in your 4tb partition

or put 2.7tb in your 4 tb partition and then only have 300GB of capcity left to use in your 1tb partition

just creating the 1tb partition doenst ring fence 1 tb of space for it - it just sets it as a 1tb MAXIMUM

also - drobo uses “proper” computer (binary) terms - so a 3tb drive (as the manufacturer sells it) shows up as 2.72tb

newer versions of OSX have moved to decimal - so a 3,000,000,000,000 byte drive will show up as 3tb

thats probably the differnce between what drobo and finder are telling you - is how they count, base 10 or base 2

Sorry to reply so late (House guests, traveling, projects) and thank you for your quick response.

So if I read you right, then basically, I should be doing is this.

  1. First run my Time Machine which is partitioned to use 1 tb of storage from the pool. This is assuming TM will consume 1tb of data based on my parameters, from the pool.
  2. The remainder of my pool can then be used for my personal data use, of which, is subject to how much data I have to copy and what is left over from the TM consumption, at the limit of my partition sizes I made and how many drives\TBs I have added.

Inversely: If I’ve copied 2 tb of personal data (of a 2.5 TB available data space from the pool) on partition 2 and then try to make a TM backup on partition 1, then my TM partition would only be able to acquire 500 gb from the available data in the pool and I would be alerted of an insufficient drive space via the drobo dashboard. I will never reach a full and maximum 1tb (as partitioned) until I add another drive with the required space.

Did I get it right?
TIA
EC

correct :smiley:

Awesome, Thanks!

Which Drobo do you have?I should have looked at the forum title, I assume you have a Drobo S…?

Also, your current configuration is leaving 1TB of disk space unused. In single disk redundancy mode, the largest disk is used for redundancy, then the capacity of the other disks is added up to form your storage pool. Try to keep your two biggest disks the same if you are in single disk mode. (I don’t know what the rule is for dual-disk redundancy, I suspect you just lose the two largest disks to redundancy and get the rest as usable space.)

Once you get close to filling up your 3TB Mac (2.7TB other OS) then the Drobo starts to go slow to make sure you never write more to it than it can physically store.

Update - re-read and realized that this is in the Drobo S forum…

I have a different problem with Timemachine:
I’ve recently bought a Drobo S. I’ve formatted it HFS+ (with guid) 16TB and made two partitions as suggested by knowledgebase. Physical storage available was 1,78GB (2x2TB HDDs) and I’ve made one partition 500GB for Timemachine (1st partition) and the rest is the normal drobo partition (as suggested). I’ve told Timemachine to use the “Timemachine” named 500GB partition for Backup purposes. An initial backup worked. Following backups didn’t work, Drobo unmounted and restarted each time Timemachine ran. Of course I have installed the newest version of OSX (10.6.8) and also of Dashboard and Drobo Firmware.

I love the idea of the Drobo but that Timemachine doesn’t work is a huge downside though. Hopefully you know some sort of workaround?

Right now I can only backup my data by using Synk which works OK but doesn’t provide the comfort Timemachine does!

На сайте мы рассказываем о хвойных лесах Дальнего Востока,рекомендуем сохранять и преумножать хвойное богатство, применение хлорофилло-каротиновой пасты,хлорофилло-каротиновая паста