Drobo

Need help recovering Drobo 2

Drobo dashboard says it’s healthy but it fails to mount after accepting Apple’s latest 10.11.3 update. HELP! I cannot access my files.
**
I’ve now attempted to mount the Drobo on 10.68, 10.95, 10.10.x, and 10.11.3. I’ve reseated the Firewire 800 cable in both slots in the Drobo, tried restarting 2 dozen times, even tried using USB. Nothing has gotten the Drobo to mount, and since it’s got 2x 3TB drives and 2x 4TB drives, I’m starting to freak out; I’ve been a Mac user since 1984 so my data stretches back for 3 decades. I have a 170gb backup of my Logic, ProTools, and Cubase files from last March but that means I’ve lost all my work since then, as well as family photos, and a 400gb iTunes library. Can I trust Alsoft Disk Warrior? How about Tech Tool Pro? (Tech Tool Pro also says it cannot fix the disk). I would gladly pay money for tech support if we can recover these files.

I am slowly but surely losing my faith in Drobo. Speaking of Last March, when I had a failed attempt to migrate to a new Drobo, as they have suggested, the new Drobo wouldn’t connect to my Mac reliably – and during that 2 week process of farting around, the backup of my sample files failed, and the existing drives did not migrate to the new system, so I ended up losing 13 YEARS of audio recordings.

IF the Drobo Gen2, boots up with ALL drives GREEN and there is some indication of capacity lights (Blue Lights). Then the Drobo Gen2 Disk Pack is good and likely data still intact.

The reason that OSX fails to mount the Drobo Gen2 volume maybe due to some file system corruption or partition table issue.

  1. With the Drobo connected to the Mac via either FW800 or USB… open OSX Disk Utility and look for Drobo Storage Device…
  • You should see a Drobo device listed and under it… the partition(s) or Volume(s) which maybe GREY out as it is not mounted.

With (1), we can conclude that OSX did detect the main device but failed to mount the volume etc. In this case, it might be some file-system HFS+ issue (IF you formatted the Drobo Gen2 previously to HFS+).

  1. If you now open Drobo Dashboard and click on the Drobo Gen2 icon then go to Volume. You should see the Volume info… under the file-system… you either will see “RAW”, “Unknown” or “HFS+”

Regardless of (2), I recommend you to download a TRIAL copy of DiskWarrior and perform a “repair” on the Drobo Gen2. If the TRIAL copy of DiskWarrior managed to repair and let you preview the volume directory structure. Then you may want to consider purchase the FULL version of DiskWarrior.

DiskWarrior is a more powerful disk repair tool compare to the built-in Disk Utility repair.

Good luck.

Thanks. The Drobo is showing only green lights for all 4 drives, and I’ve run a FSCK for the half my internal hard drives (El Capitan and Yosemite) – but not yet for the Maverick and Snow Leopard drives. I was connecting via Firewire but since that wasn’t mounting the Drobo, I tried used a known good USB cable – I’ve got tons of USB cables and only one FW800 cable. I recall previously having difficulty with the firewire when Apple had released an update and when I needed a firmware fix from Drobo. I disconnected the Drobo before leaving home but will check to see if it sees HFS+.

Disk Utility for all versions can see the Drobo device but not the volume. On Snow Leopard, I get a “this disk is not recognized” message, and an offer to initialize, which I’ve declined :slight_smile:

I owned an older version of DiskWarrior but haven’t used it in years; it said it couldn’t run on the latest version of OS, so I purchased the update and am awaiting its arrival on USB key.