I was hoping someone could answer a question I have about the MySQL app as I’m not sure whether the behavior I’m experiencing is by design or the result of a problem.

I have it running on my Drobo 5N and I am able to start it and connect to the database just fine. The problem is that when I turn the Drobo off and on the app doesn’t start and I have to load up the dashboard on my laptop to start it. Does anyone know if this is supposed to be the case or whether it should be starting automatically?

Thanks in advance for any help.

No, this is not supposed to be the normal behavior. I’ll investigate it. Thanks for the report.
Quick edit: Try to delete the file /mnt/DroboFS/Shares/DroboApps/.servicerc (if you are using SSH), of \Drobo5n\DroboApps.servicerc (it is a hidden file), and see if the problem persists.

Thanks for getting back to me so quickly. I tried what you suggested, but after restarting the Drobo the problem still persists.

Unless I’m doing something fundamentally wrong I don’t think it has been caused by something going awry during installation either as everything is working fine once I manually start the app. I have already tried reinstalling multiple times and have experienced the same issue with each attempt.