Drobo

myDrobo DNS issue

Cannot connect to myDrobo Service on my Drobo 5N (Firmware 3.5.10 [8.89.80777]) and Drobo Dashboard (2.8.1 [80644] Mac OSX 10.11.5) and therefore not use any Drobo App - above all Drobo Access.

Get the message:
“This Drobo is not able to find the myDrobo servers using DNS.
This usually happens if the local network is misconfigured.
Check both the Drobo and the router network settings.
Please note that myDrobo does not support proxy servers.”

Well, before the day I got the Drobo I was very happy with my network configuration… :frowning:

I strongly suspect an issue with the router from German Telekom, which I have to use for the IP phone line to work, but which I do not use for Wireless which I rather leave to an Apple Airport Extreme.

Do I need any port forwarding? Thought this was solved by SSL… But am - obviously - far from being an expert and just need access to Drobo data on the go with Drobo Access.

Any pointers/help most appreciated.

You can run this command on a command prompt or terminal window:

nslookup fe.mydrobo.com

It should return something like this:

$ nslookup fe.mydrobo.com
Server:		172.24.2.22
Address:	172.24.2.22#53

Non-authoritative answer:
fe.mydrobo.com	canonical name = fe.b5p.us.
Name:	fe.b5p.us
Address: 54.183.178.65
Name:	fe.b5p.us
Address: 88.198.107.244
Name:	fe.b5p.us
Address: 88.198.105.38
Name:	fe.b5p.us
Address: 54.173.41.120
Name:	fe.b5p.us
Address: 110.232.112.207
Name:	fe.b5p.us
Address: 139.162.5.63

If you are getting an error message, it means you DNS configuration has a problem. You can try to use different DNS servers, for example. A good alternative are Google’s DNS servers: 8.8.8.8 and 8.8.4.4.

You are right, no port forward is needed.

Thanks for the hint. After (trying to) change DNS in Airport Extreme, I still get strangely inconsistent results, so assume it is really an issue with the German Telekom Speedport Router:

[font=Courier]mbp13:~ timo$ nslookup fe.mydrobo.com
Server: 192.168.2.1
Address: 192.168.2.1#53

Non-authoritative answer:
fe.mydrobo.com canonical name = fe.b5p.us.
Name: fe.b5p.us
Address: 54.84.55.54
Name: fe.b5p.us
Address: 52.58.49.54
Name: fe.b5p.us
Address: 139.162.5.63
Name: fe.b5p.us
Address: 52.26.255.253
Name: fe.b5p.us
Address: 78.46.216.74
Name: fe.b5p.us
Address: 52.63.95.185

mbp13:~ timo$ nslookup fe.mydrobo.com
;; Got recursion not available from 192.168.2.1, trying next server

;; connection timed out; no servers could be reached

mbp13:~ timo$ nslookup fe.mydrobo.com
;; Got recursion not available from 192.168.2.1, trying next server
;; connection timed out; no servers could be reached[/font]

Will have to find out how to set another DNS in Speedport router - the web user interface of the router does not seem to have any option to do this.

Regards Timo

Did you try to reach out to the DT customer service and explain the situation to them?

The symptoms that you are observing point towards a misconfigured DNS server in their DNS load-balancing service. In other words, it looks like they have several DNS servers handling requests, but at least one of them is not configured properly.

Thanks Ricardo, interesting point…

Yes, have contacted DT customer service in parallel and also pointed them to this forum thread.

I am travelling this week, but according to DT it should be solved on their side.
So this weekend I will reboot routers and the 5N (just to be sure that settings are picked up), re-install DroboApps and keep my fingers crossed.

Timo

Hi Zbeeble42. Just wondering if you ever came up with a solution to this???

We are in a similar boat, getting the same warning about being unable to access myDrobo, and using a Telekom Speedport W921V router (apparently you can’t change the DNS manually in the Speedport routers. See this link (in German): https://telekomhilft.telekom.de/t5/Geraete-Zubehoer/DNS-Server-Einstellungen-an-W921V/td-p/919934

Hope you were able to sort this out, because our Drobo 5N would be far more useful if we could actually access it through myDrobo. Thanks!