Drobo

My Drobo will not mount

I got my drobo a few months ago thinking my memory was running out but only a couple of weeks ago did I start using my drobo as my memory lasted longer than I expected. I had set drobo up with my computer (which by the way is a Mac) when I got it , it used to mount when I connected it then after about a week when my computer went to sleep it lost the connection so in order to put my drobo off I had to shut down my computer then wait for it to go into standby the take out the plug. Now my drobo doesn’t show up in drobo dashboard when I put my computer on, I have tried taking the usb cable out and butting it back in and also restarting my computer, I looked on the drobo website and it says to put it into standby, so I turned my computer off and waited and it didn’t go into standby, so I removed the usb cable and it still hasn’t. I haven’t been able to turn my drobo off for awhile now as I have stuff on it and you can only turn it off if you put it in stand by. Plus I am starting to run out of memory again, and I can’t get it to mount, so I am unable to put anything on to my Drobo, PLEASE help if know anything I can do.

Probably the best thing to do is to power-cycle the Drobo.
Disconnect the Drobo data (USB) cable from your computer.
Then unplug the power cable from the Drobo (or unplug the power adapter from the wall outlet).

Then plug the power cable back in. Wait until the blue lights “count up” and the drive lights turn all-green. Then plug the data cable back into your Mac.

If you’re not comfortable with doing that, give DRI support a call and one of their agents can walk you through it.

PS: While technically correct, generally speaking, computer folks tend to use “memory” to refer to RAM (the memory boards with chips that you install into your Mac), and “storage” or “disk space” to refer to hard disk space and removable storage like Drobo.

Thank you so much bhiga, it worked perfectly. I am not very good with computer terminology, so I am sorry for using the wrong word.

No need to be sorry at all! We all learn new things all the time. I just wanted to let you know before someone else “jumps on you” - though the folks here tend to be nice. :slight_smile:

Glad to hear things worked out. I do realize I missed an often-important step in a general power-cycle, which would be slowly counting to 30 between unplugging and re-plugging. Every now and then a device will hold enough charge to not completely reset without waiting. Though it seems it wasn’t necessary in this case, so it’s just more information for the future, no need to power-cycle again.

Enjoy your Drobo! My wife just noticed the latest (third) addition to my Drobo family here, heh.