Drobo

My Drobo FS is now constantly disappearing.

Hi All,

I’m going crazy.

My Drobo FS keeps disappearing from Drobo Dashboard, and the shares just go away. It seems to happen after some period of time - 10 - 15 hours or so.

When this happens, I can still ping the Drobo, but Dashboard can’t see it, and neither can Finder. I have to reboot both my Mac and my Drobo to get it to come back - sometimes, multiple reboots are necessary.

Have all the latest stuff running - Mac has 10.7.3, Drobo firmware is 1.2.1, Dashboard is 2.1.2.

I’ve tried directly connecting my Mac to my Drobo FS, no luck.

Any help in fixing this would be hugely appreciated.

  • Jon

Sounds like a dead/dying Drobo. If you can’t contact it over the network, there’s nothing you can really do for troubleshooting. I’d contact DRI about a replacement.

Thanks for the note, diamondsw.

Why would it work for 10-15 hours and then drop? What hardware would fail like that? Seems strange…

  • Jon

Could be a thermal issue, could be some kind of runaway process that runs out of memory/CPU.

Could be. But you’d think that Drobo would see that when they look at the logs I am uploading…

I THINK it may have something to do with running Time Machine… I turned that off, and my Drobo FS is now going on a LONG time without fail… Well, almost 15 hours or so now…

  • Jon

I think I found the source of the issue I have been having. I’m now going on almost 2 days without loss of Drobo Dashboard connectivity? What changed? I stopped letting my Mac backup with Time Machine.

Seems rock solid now. Dunno if this is definitive or not, but I haven’t been able to go more than 10-15 hours before, and with Time Machine not running, I’ve almost doubled that.

  • Jon

jbauer, I’m seeing this issue as well, but with Windows 7 machines; Drobo will just occasionally (nearly) completely fall off the grid. I won’t be able to see or access any shares, Dashboard won’t see the device, my router doesn’t acknowledge that it’s connected to the network, yet I can ping it by IP (only by IP, not by name).

Rebooting the Drobo fixes it. Having just upgraded from a Gen2 to an FS, I feel like I may have gotten a bad unit. This is very disappointing.

Has there been any other discovery with this?

I think Drobo support is lost on my issue.

I’ve tried a bunch of things, and they keep asking for more and more things that I really don’t think will yield a root cause…

  1. Directly connect the Drobo FS to my PC (eliminate the switch). Done, still happens.
  2. Run a speed test with all kinds of data captures. Done.
  3. Get a diagnostic capture DIRECTLY after the disconnect. Done.
  4. “Try it on another computer…”

I’ve spend countless hours on this already. If they can’t find a root cause at this point, I don’t think they are going to find one…

The ONLY time this happens is when Time Machine is turned on. Otherwise, my Drobo is ROCK SOLID.

Any thoughts? I have to say, I’m NOT impressed with the support I’ve gotten. I don’t think they HAVE a way to determine root cause. If the diags don’t capture anything, I think they are at a loss.

  • Jon

We use a Drobo at work and every morning when I would come in the Drobo would not appear in the dashboard. This happened every night and it would only appear after a reboot. Tech support gave me a long list of options to try, but I found out just uninstalling and reinstalling the dashboard worked. Hope this helps.