mSATA SSD card failure

I put an mSATA card in my Drobo 5D when I got it last year and it worked fine. Last week red lights flashed to say it had failed and I bought another. I put it in this evening and it failed straight away. There was a blog a few months ago saying that the new firmware was the problem. Has anyone else had the same experience.

hi philip,
is it possible to know which msata you had before and which one you tried now?

I have had an SSD card fail on me within a week of purchasing both the Drobo 5D and the card. It was a Crucial MX200 500GB mSATA SSD. I am skeptical as to whether or not it is the Drobo boxes error or the card itself. Have sent in a diagnostics report to Drobo.

I had mSATA SSD trouble with a Crucial SSD card I installed when I got my 5D. I replaced that with a INTEL SSDMCEAC06 60GB card and have had no trouble ever since. Note that I have not updated th 5D firmware to v3.5.0 yet.

thanks for the infos, wearahalo and wfiveash

(speaking of halos, a friend of mine tried to wear one but it wouldnt fit over the horns) - joke :slight_smile: