Moving drives to new Drobo

SO, barely out of warranty my Drobo 5n fails. Support doesn’t wan to help. I bought another Drobo. Moved my drives across. It see the drives OK but none of the data on it is showing up. Is there another step I need to take to recover my data or am I hosed?

How did the Drobo 5N fail ? You don’t see any of the Shares, not even the Public Share ?

Just as a point of interest.

if you have bought a new Drobo… that has a new warranty… so support should help you with your new drobo (including importing a disk pack to it)

Well, I’m not sure. It seems to power up. All lights indicate normal. But despite my best efforts, I’ve been unable to reach it on my network (or directly connected to my pc). I can ping it. But it does not show up in windows explorer and the drobo app cannot see it. I’ve tried rebooting, resetting but it just remains unreachable.[hr]

Hmm, it’s an open-box unit from Amazon. But the warranty may still be good. I’ll give it a try. Thanks!

Make sure the firmware on the “new” unit is the same as the original unit.

there is no way to check which firmware the original has.

If you can see the Drobo on the Dashboard, just take out all of the drives and you’ll be able to see the firmware version.

I can’t see it on the dashboard. The whole reason I’m trying to move my drives to a new machine is because the old one is unreachable.

Well, if you can ping it, then there is a chance that the problem is only with the diskpack. For example, if the diskpack filesystem had to be rechecked (which is an operation that takes a long time).

Taking the diskpack out and turning it on could tell you if the Drobo is fine, and that the problem actually is with the diskpack.

I’ve tried the Drobo without disks and it still does not show in either Windows Explorer or Drobo Dashboard (itis pingable though) The new Drobo shows up with and without the disks but the disks show none of their previous shares (they all appear empty.)