Drobo

Mounting Drobo FS from OSX Install Screen

Hello,

While it’s great to see all the talk of time machine support using the dashboard etc, what really isn’t documented all that much is how to mount your Drobo FS when trying to actually restore from the OSX Boot disk install screen (since Drobo dashboard does not exist at that point). What I’m trying to do is open the terminal, and do the following:

mount -t afp afp://user:pass@addressOfDrobo/ShareName /Volumes

and I get the error:

mount_afp: AFPMountURL returned error -1069, errno is -1069

Any help or ideas would be greatly appreciated :slight_smile:
Best regards,
George[hr]
Playing with the network panel a bit, I realized I lost my automatic wireless setup. Hence, this was simply a network connectivity issue, fail. Anyway, for those that are curious, this is how to mount a given Drobo FS for restoration from the boot disk.

Cheers,
George

George,

I’m in the same situation as you are. I have called drobo but they don’t seems to know what the issue is. I have my drobo connected to my mac and its sitting at the “restore from backup screen” in the OSX Install but the “connect from” button is greyed out. I tried your mount command and got the same error.

How did you resolve this? You had something underlined but it didn’t link to anything. what do you mean it was a network connectivity fail?

Would love you help!

I think he means that he could not connect to his Drobo because he had no network connection to this.

Open terminal and try to ping your Drobo. If you don´t get a ping back you should check your connection.