Mount Drobo FS on both PC and Mac

Im fairly new to NAS’ (which is why i bought the drobo fs).
I booted it using my Mac Mini and i have to say it was pure plug and play (and it is already in use streaming my movies wireless to the Mac Mini - just great).

I have a few PC’s as well (windows 7), which i would like to have mount the drobo shares, but im getting the “Drobo Dashboard could not mount the selected share because a system ressource is in use” error.

I have tried mounting it manually, but no luck (i can see it, but not access)

Do i need some third party software to use the drobo crossplatform ?

no, the drobo will share to both simultaneously.

from windows, you should be able to login using the names and passwords you setup from the mac.
you really only need dashboard installed on one computer to set the drobo up, after that you can do everything from the OS.

assuming you didn’t rename the drobo, just go to “//DROBO-FS” (no quotes) in exlorer, and the shares should show up. if you have a user on the drobo that has the same name and password as what you are logged into windows with, that will be what you log into the drobo with.

Thanks for taking the time to help me out.

I did create a user with same credentials and pass on the drobo as on my pc, but i still cant get access.

I can see the DROBO-FS on my network (in windows) and see the shares in Drobo-dashboard, but i cant mount or access the drobo from my pc.

I have also tried mounting the Drobo manually from my PC using the Drobo administrator credentials, but i still dont access.

Im convinced that im doing something really basic wrong

Please open a support ticket.

Thank you for the reply. I have done so 2 days ago, but havent recieved any reply and figured it would be good to check for any obvious mistakes on my side.

Open Command Prompt as Administrator, then enter NET USE at the command line.
See if anything’s listed. There might be a disconnected mapped drive that needs to be killed.

Thank you for your suggestion. I just tried but “no entries”.

Okay, the problem isn’t a leftover mapped drive then. Guess we’ll have to wait and see what support says.