Drobo

macOS Big Sur, Drobo volumes show as Uninitialised (Thunderbolt)

Hi, connecting Drobo 5D via thunderbold 1 does not allow me to access my data, disk utiltiy see’s the volumes as Uninitialised.

however via USB 3 cable no issues.

the dashboard is able to pick up drobo via Thunderbolt & USB.

Thunderbolt:

4 Likes

Seconding this issue for me too.

Hi, same here

I already tested:

RC2 11.0.1 20B28
RC2 11.0.1 20B29

official final release

always occurs the same!

I also tried following the suggestions given by other users of completely uninstalling all the Drobo related software that the uninstaller may have left & it still doesn’t fix it.

i need this fixed, till then i’m holding off upgrading my main mac…

1 Like

Same issue here on a 5D3. Unfortunately, I do not have a suitable USB cable at hand. Not funny.

Add me to the list as well. I don’t know what they are doing, but Drobo seems to be unable to maintain reliable Thunderbolt support in MacOS as Apple continues to tighten security in the OS. I’ve had continuous Drobo Thunderbolt issues for over one year and I’m kind of done with it. I simply can no longer rely on my Drobo to work reliably.

This will likely be the straw that breaks it for me. I’ve lost confidence that Drobo can continue to provide reliable Thunderbolt support for MacOS. My 8D is gone already and the 5D will be gone as soon as the replacement platform is delivered.

4 Likes

I have two 5Ds and an 8D, they are all connected to Thunderbolt 3. I can move over the 5Ds to USB in a pinch but I am screwed on the 8D as it only has Thunderbolt connections. I would have held updating off if they said that it wouldn’t work with Big Sur but their announcement said otherwise. Nice move… NOT! Please fix this ASAP I have a ton of data I need access too. I really don’t want to go through having to restore my machine to Catalina, which will be just as time-consuming as getting that freaking big Sure update yesterday.

3 Likes

@TechUnpluggedhave you tried connecting your 8D to a windows VM? & see if that can access your data?

& if it can I guess you can just leave the VM running & access the drive via sharing from your VM to your mac.

Plus 1 for me as well. I had installed the Drobo Dashboard 3.5.1 [115249] update prior to the Big Sur OS upgrade to avoid this type of situation. I can confirm that the suggestion to switch from Thunderbolt connection to a USB3 connection worked properly and I now have access to my data. This is for a Drobo 5D3 running Firmware 4.1.4 [14.48.114289]

Indeed, I’d have waited with the update, had they not said everything was running well. This is a damn shame for Drobo. I do not know what kind of special soup they are cooking with their Thunderbolt integration. All that has come out of it for me had the bitter smell of not working properly, waiting and hoping.

1 Like

Could someone show me exactly what cable I would need to switch over to USB? Perhaps an amazon link? My 5d3 has a “usb” port but it looks more like a thunderbolt port

Same here, except when I use a USB with my 5D, it mounts but when I try to open a folder it goes into the sit and spin mode, crashing Finder. :frowning:

You need USB Type-C on one end (to connect to Drobo 5D3) and USB Type-A 3.1 on the other end (the one that usually has a blue plug). If you have a Samsung phone or a Pixel phone, or even the iPad pro these days, they all come with the cable you need. I’m not recommending this specific brand, it’s not the one I’m using, but you asked for a photo so here you go: https://www.amazon.com/AmazonBasics-Double-Braided-Nylon-Type-C/dp/B07D7TXTPP

What direct hard drive system or you going to switch to? I have the 8D and I really like it. I use FCPX and I can even edit off the drive but I don’t like the customer service or the SLOWWWWWW fixes they put out when you are needing to access your data…now!!

Thank you so, so much! Fortunately I have a late model iPad with several extra cables. It worked perfectly. I know I am likely suffering from a lack of speed but it will work until they get this fixed. Thanks again.

I have a similar situation, though with an additional issue.

Did the firmware and dashboard updates, ahead of the Big Sur release, and later installed Big Sur … based on the post here saying everything was fine.

Neither my 5D or 5D3 will work now over Thunderbolt. As with others, they show up in the Dashboard, but will not mount and show as “Uninitialized” in Disk Utility.

Connecting them via USB 3 results in them mounting, but they do not show up in Dashboard (regardless of rebooting the drives or the computer or both). Access is GLACIALLY slow (upwards of a minute to open a folder) and has caused Finder to hang and/or the drives to unmount and remount (with a warning about not being safely removed).

This is not a useable solution.

Randomly, and more worryingly still, my 5D3 suddenly disconnected and reconnected again, showed up in Dashboard, and is now in some kind of recovery/data protection state (flashing yellow/green on all drive lights) and claiming another 10 hours to sort itself out. The drives are fine.

Not happy.

1 Like

Have you upgraded to Big Sur yet? If not don’t or that will not work any more and Drobo has confirmed this. EDIT: Just realized in the image that you have the same issue as the rest of us. I’m currently looking at a Synology NAS but need to do some benchmarking on how different models will perform vs what I have now that I’m replacing.

I’ve had so many issues with Thunderbolt connectivity to Drobo DAS over the last year I can’t count them any more. And when you combine that with the lack of hardware availability for sale since January, and they have not refreshed there hardware in many, many years I am no longer confident they are going to be around much longer. It feels like they are just running out the clock on the current generation and then will go away. Someone bought them for the technology patents and now they are fading away.

Support is terrible. When I had a failed 5D under DroboCare, they actually told me they do not have any replacement hardware and do not know when they’ll get them. It turned out it was yet another Thunderbolt software issue but they couldn’t fix it.

I have simply reached the point where I no longer trust them and this latest mess locks it down. This stuff about it worked yesterday but now it doesn’t- Really? I don’t know what it is but they are clearly doing something kludgy inside the operating system over Thunderbolt and since they never updated their model when Apple alerted developers 2 years ago, it finally broke. I’m not going to live in a world where their software is so delicate, the next maintenance release of MacOS might cause it to stop working again. That is simply not acceptable.

The 8D was sold a month or two ago and as soon as I have a replacement in hand, I’ll be moving off the 5D and selling it as well. I’ve been using Drobo for 10 years but I no longer trust their hardware or software to reliably store my data and continue to move forward with new technologies.

1 Like

I’m on an iMac Pro, with a Drobo8, and just installed Big Sur. I’ll have to go retro later today as there’s nothing else to do.

The Drobo Dashboard forced an auto update. The drive was showing as Uninitialized, etc. Same as others have described.

However, I tried the Shutdown from Dashboard and when I switched it back on, it Insta-Crashes and shuts down the iMac.

So, no work from me, at this point. Time to go for a walk, pop into the LCBO and get some whisky. And uninstall Big Sur.

Same problem here, 5D3. Drobo we need a fast solution. Thanks

Second these. My 5d shows up as a unit but the drives are uninitialized. will try out usb workaround. very sad.

1 Like