Drobo

Mac Pro blue screen on startup when drobo is plugged in firewire 800

This post is also up on Apple Discussions (discussions.apple.com)

OK.

Snow Leo + drobo (FW 800) = hangs on blue screen at login.

My Mac Pro will blue screen on startup only when my drobo is plugged in via FW800. Running all latest Drobo software and firmware. This may occur with other external HDD’s plugged in - I have not tested this.

Although there is a blue screen the account does login and I believe I can screen share from a different mac.

If drobo is rudely unplugged the blue screen disappears and the Desktop appears (with the warning to safely unmount volumes )

Connecting drobo after successful startup is fine. But if the Mac Pro goes to sleep with the drobo connected it will kernel panic on wakeup. I addressed this by changing my energy saver settings

It should go without saying I did not have any of these issues in 10.5.7

ARE THERE ANY OTHER PEOPLE WITH SIMILAR ISSUES?

ARE THERE ANY FIXES?

Thanks guys

dozer

Rather disappointing response :expressionless:

Are there any drobo techies / reps in these forums who could tell me whether there have been any drobo firmware issues with 10.6?

Roughly how soon until there is a new firmware update? I expect one soon since iSCSI is not supported in Snow Leopard.

thanks in advance,

dozer

I’m currently using snow leopard but havent had any issues yet, from all that i’ve been reading drobo sure has alot of issues and its making me reluctant in wanting to keep my new drobo

@dozer
iSCSI is supported on Snow Leopard, in 32 bit mode.

I have not seen the issue you are describing.

I got the blue screen on startup using USB. I got fed up with the slowness of the Drobo Share and went with a direct hookup with USB but when I restarted it hung on the blue screen. Putting the MacPro to sleep with the power button and waking it caused the login window to appear, but then Drobo Dashboard would not connect to the Drobo even though it did show up with a USB external drive icon in the Finder. I gotta say this Drobo, the Drobo Share, and Drobo Dashboard look pretty flaky to me right now. I will give it a week or two, then I am returning mine. I didn’t pay for this kind of performance, especially given all the hype. It doesn’t do what they advertise and is really not usable for serious work, at least not on a Mac running OSX 10.6.1

I’m running one DroboPro and a Drobo v2’s on a Mac Pro 10.6.1, plus a V2 and a V1 Drobo on a Mac Mini on 10.6.1, plus a V1 on XP, all running the latest software, and I have seen zero blue screens, kernel panics, or other hangs at startup. I have seen two Drobo Dashboard crashes, but they recovered OK.

My DroboPro is connected via iSCSI and a gigE LAN, and the V2 is connected via FW 800. The other V2 is connected to the Mac Mini via FW400, and the V1 via USB 2.0.

I strongly suggest you download a Diagnostic file, and then file an incident report with Tech Support. Recently I have found them to be very responsive and helpful.

I have since tried using Firewire 800 to connect my Drobo V2 to my Mac Pro running OSX 10.6.1. I still get a hang at the blue screen before the login screen. I can put the computer to sleep with the power button and wake it and the login screen will appear. I log in but the Drobo does not appear in finder and Drobo Dashboard will not connect. Unplugging the Firewire 800 cable and then plugging it in causes the Drobo to appear in the Finder, but Drobo Dashboard does not connect. I have repeated this many times. The MacPro behaves normally without the Drobo connected. This Drobo was purchased last week and all software and firmware was updated at that time. This was done using the Drobo connected to a Drobo Share, but I have found to Drobo/Drobo Share combination so slow as to be unusable (5-6 MB/s).

Re-installed Drobo Dashboard using the CD-Rom that came with the unit, version 1.2.4. Now it all works fine. Restarts normally, Mounts Normally, Drobo Dashboard connects properly and best of all read/write speeds are much better.