Drobo

Mac OS Big Sur Update

Upon boot, using USB, my Drobo 5D won’t use the Drobo icon. I can view contents, but no write to it. I can’t eject it, so just turn it off. I get the “not ejected properly” warning. Upon restart, the Drobo icon shows up and it works as normal. Give us Thunderbolt, Drobo.

1 Like

Seems as if Valorie has decided not to communicate with us anymore either. Typical Drobo and their lack of communication.

1 Like

We are still looking into this, this is a priority for us. We will continue to update.

I’m sorry Valorie but I can’t believe you used the word “continue” when saying that you update. If you read through all the posts left here and other Topics about this matter, many people are asking for updates. If you were posting updates as you should, no one would have to ask for an update. It would also show us a sense of urgency in correcting this HUGE problem for those of us who are completely down while you work on this.

1 Like

It does not seem like this is a priority for Drobo based on the lack of information/communication.

2 Likes

My apologies for not conveying this properly. The update is we are working on this, this is a priority for the engineering team. We do want to get this resolved as quickly as possible.

“We have not yet tested the new Mac with M1 Silicon chip, we will update once this has been completed.”

Now what does this even mean ? Is that a year ? Two ? Where are we standing ?

1 Like

We are in the process of securing some units for test.

It would be helpful if your technicians don’t send us emails to run commands inside the terminal on our production machines without letting us what it does to begin with let alone things that aren’t proven to work which could make things unstable on our workstations. This is what was sent to me.

Blockquote Hello John Witt,
In my Mac Terminal I have a % sign, yours is not a % sign.

I don’t know how to get yours to show % sign, this has not been proven to work - this command forces the Thunderbolt driver to load.

Blockquote

We do apologize.

It appears this is an Apple issue rather than a Drobo issue.

If this is true, then Drobo should say so and explain why. Did Apple purposely discriminate against Drobo but not any other company? Further, Drobo should provide a timeline for when this will be addressed. If it is not a priority for the company to fix this problem then they should say that too. Right now it does not seem like this issue is very important to them. They have provided zero feedback to their users. The last update on their Big Sur page is from 9 Days Ago and provides absolutely zero information. Drobo can and should do better than this. What are they hiding?

3 Likes

I installed the Big Sur 11.1 beta that came out yesterday, Drobo still doesn’t work…

1 Like

I just had the auto update to Big Sur. Using 5D with Drobo Dashboard version (v3.5.1). Dashboard works fine and reports all drives with health listed as “good” yet all lights are solid red and the system on the dashboard is red as well and reads “critical”. no volumes mount (none appear on desktop). I was using Thunderbolt cable but switched to a USB without it fixing the issue. I’m now locked out of accessing everything. Drobo support has tried to help me without success. I have done all of their tips and suggestions multiple times and nothing has worked. All of my files are on my Drobo! Thank goodness I have Backblaze and everything was updated there monday. I feel like I am going to end up having a Drobo as a desktop ornament now.

Support did reach out to you kellyprn, we see you just uploaded the diagnostic file. All bays Red indicates one of two things:

  • Drive or Drives not seated
  • One or more drives are failing
  • OS upgrade would not cause this issue

We will review the diagnostic file.

Nice to see that things are still the same. No news is bad news. Not sure how TwinTigers decided this is an Apple problem. Anyone else know? I see nothing new that would indicate this. Drobo would surely place blame if it could. Well, if they communicated with their customers they would.

FYI - Apple has released BETA 11.1.

I am running 11.1, Drobo dashboard sees my drobo but no volumes can be mounted.

i actually manually got a volume to mount via AFP.

So is this good news? A token of hope?