LEDs normal, all yellow, then all green, no access

I would like to move my files from my drobo-fs to a new drobo.
Problem: The old drobo-fs is unresponsive.
Here is the mysterious sequence:
Power-up…
LEDs: 4 green, and the new drive (which replaces the failed drive) LED is red.
Pop-up from dashboard: "Drobo: DroboFS. Drobo cannot currently protect your data against hard drive failures.
No changes or even access to the drobo-fs…
LEDs: All blinking yellow
Pop-up from dashboard: "Drobo: DroboFS. Do not remove any drives or power down the Drobo. You can continue accessing the data on the Drobo while data protection is in progress.
Shortly after this (about 3 minutes), I can access data for about 4 minutes. Drobo dashboard shows all drives blinking from yellow to green, and “Data Protection in progress”.
LEDs: All Yellow. No access is possible. Ping: 100% success. Dashboard: Currently there are no Ddrobos detected. Looking for connected Drobos…

I have tried safe methods to no avail:

  1. Remove all drives. Start up. Shutdown from the dashboard. Install drives in original slots. Boot up. No joy.

Is there a second drive bad? Is the mainboard toast? Is the build corrupt? Does a pinhole reset with all drives out really cause loss of data as stated by Drobo professionals (even though recommended by amateurs)? (See ancient blog threads)…??

I doubt that a second drive has failed, because there is a brief period where the status of the drives is reported as 4 good and 1 bad. The 1 bad is because it has not yet had time to sync. The new drive is a brand new Seagate Ironwoolf 4TB, tested with Seatools extended test, OK.

Please suggest a tried and true method of recovery in this scenario, with minimum risk. I’m not looking to create news here. Let’s retire the Drobo-fs and move up to the B810n. My data is everything.

Thanks in advance,

ITHQ