Lack of internet makes Drobo slow?

For the past week, I’ve been without internet due to someone accidentally disconnecting my line at the street. My modem has been flashing up until today, and this is my first day back to anti-civilization(?)

Anyways, while I was in offline mode, my Drobo was acting extremely stupid. I had access to all my materials, but, the unit just would take FOREVER to acknowledge that I wanted to get access to my shares. Even if I went to the command line and typed in the [net use x: \drobo\path /user:myname mypassword] it’d sit and think about it for about a minute, then finally acknowledge the request. The same would happen when I tried to SSH to it. It’d sit there and think about it, then eventually prompt me for my password, then I’d log in immediately. The Dashboard wouldn’t connect to my shares as Admin or as my personal account, I couldn’t, and still can’t generate a report.

So now that I’m back online, the Drobo is back at 100% and the unit is feeling perfectly well, back at speeds I expect. Mounting is fast, both via command line, and dashboard, I still can’t get diagnostics, but the SSH sessions connect fast, etc.

My question is, why would the lack of internet make the Drobo want to time out for, what I’m guessing, a DNS lookup? Why would it fail to provide me internal diagnostics? Is “Anonymous Use” telling the Drobo company that I’m using SSH to log into my box? I’ve removed all apps other than SSH (Why I even need that, I don’t know) as the bait-and-switch schemes seem rather obvious (20gig for a month, to load it up then get slapped down saying I’ve lost access until I delete files or cough up money is a big deterrent from using any other “free” provision offered)

hi maybe you can “simulate” connection loss, and use a tool such as packet sniffers from nirsoft to see if there’s anything to help you poinpoint it?

No conspiracy here - it’s most probably just the way your router copes with not having a valid WAN (Internet) connection (poorly, that is). It was probably too busy trying to regain the connection/WAN lease to serve its WINS/DNS/whatever duties properly. Have you tried accessing your Drobo via its IP address (you could learn it by issuing ping \drobo) instead of the alphanumeric name?

Agreed with others - it sure sounds like a DNS timeout to me. Something is trying to resolve a name, taking a stupid long time to decide it’s not going to work, and then proceeding on. DNS tends to have stupid long timeouts.