Drobo

iSCSI connection lost

hey there.

Im using Windows Server 2008 x64 and DroboPro via iSCSI.
Latest Dasboard, Firmware 1.1.1 (since i cant upgrade to the latest (yes, connected via USB when upgrading)

After a while… varies, 1hour to 10 hours id say… i cant connect to my Drobo anymore. When checking my server everything is fine, i can ping the Drobo, but the iSCSI initiator tells me its trying to reconnect, and the Dashboard says that there are no Drobo’s connected.

Well, after i restart the Drobo, everything works fine again.

Any ideas, any hints to hook me up? Or maybe just a way to manually upgrade my Drobo’s Firmware to 1.3.1? Auto-Update and Manual-Update as usual didnt work for me.

Any help appreciated
daschalki

I had the same problem with iSCSI and it was resolved by adding port 3260 in the firewall exceptions. Make shure your Dasboard app is also in the firewall exceptions. Check in the Discovery TAB of your iSCSI Initiator application and see what port was assigned to your drobo. I belive is the same but check anyway.

The same thing happened when I created a partition larger than 2TB in XP64, it worked for a while and after that iSCSI didn’t connect…i had to format and install Vista :(. If your partition is larger than that check and see if Server 2008 supports it.

Regarding the firmware… I don’t think that v.1.3.1 is for DroboPro . DroboPro updates automatically trough Dashboard and the latest version of the firmware is 1.1.1

thanks for the reply.

well, since my server is completely local and not connected to the internet, firewall is disabled.

a friend of mine is using server 2008 too but he doesnt have any issues with iscsi reconnecting.

for the firmware, well i did manual upgrade with a downloadable firmware once, worked like a charm. but since it has been working flawlessly for me with server 2003, and i didnt have issues with reconnecting, i dont think that the firmware is the problem at all.

daschalki

Bad Network card?
Highly reccomend upgrading to the latest new firmware version also…

Mine is consistently dropping its connection. I’m on the latest firmware and Dashboard, but still have problems. I’m running Windows Server 2003 x64, using my DroboPro for backup to disk with Symantec Backup Exec 12.5. The errors I see are the following in Windows: “Windows - Delay write failed” or Backup Exec reports: “Target did not respond in time for a SCSI request. The CDB is given in the dump data.” The only to get the DroboPro back online is to power cycle the unit. I’ve tried upgrading the network card drivers on my HP DL360 G5, but no such luck. The iSCSI Initiator version is 2.08. Support is almost pointing to a defective unit (I’m on my 3rd now).