Drobo

iP nightmare

Hello

I have my Drobo Pro connected to win7 64 bits by iSCSi i can access my files on the Drobo however i get error messages in Windows’s journal, explaining that "my computer couldn’t get DHCP adress. Error 0x79 "

I’ve read about this subject, both Drobo Pro and PC don’t generate iP and therefor i get assigned default settings iP which are not the best possible. Or something like that.

I’m not a network expert, i DON’T understand at all iP sophistications.

Could someone PLEASE explain me in very simple but complete & clear steps what values to put in my PC’s network card iP settings ? Submask and all that. I’m really dead lost.

I tried to attribute iP to both my PC network card and my Drobo Pro from it’s dashboard, but i don’t know at all what i’m doing.

Please help by giving me the exact values i need to dial in.

Kind regards,

You can use the exact IP Numbers listed below. These are part of the IP ranges reserved for private home use and I have picked a range that is unlikely to clash with your home network.

First in DroboDashboard set an IP Address for your Drobo:
IP: 192.168.5.1
Subnet Mask: 255.255.255.0
I think you need to save then restart your DroboPro for this to take effect.

Next in Windows set an IP Address for the Network Card that connects directly to your DroboPro. Select Static IP and fill in the two details below:
IP: 192.168.5.2
Subnet Mask: 255.255.255.0
Again you want to restart windows to ensure the iSCSI module picks up the new details.

That is all there is to it. All the other fields such as default gateway, etc are left blank as they are not required for a direct connection.

If you have any problems after then shut down your drobo using the button on the back, unplug the network cable from the Drobo, plug the USB cable into your Drobo and PC and start it up. This will let you access the Drobo over USB so you can use the Dashboard to reset or modify the network properties.

And if you are still having problems, please open a support case.

thanks to both of you for your answers. followed Ajspencer’s instructions, set Drobo Pro’s iP details by USB connection, then that of my network card accordingly, restarted both the PC & Drobo : nothing detected.

I thought i remembered reading it was 255.255.0.0 somewhere so i tried both solutions : Drobo & PC with 255.255.255.0 then again USB config to try 255.255.0.0. Nothing.

So far :
-Drobo Pro gets detected when DHCP is activated, but then syslog says it’s a poor & unstable setup.
-Drobo Pro gets detected by USB.

So i open a support case.

PS : Firewall is deactivated ( FW only, not networks)

The subnet mask just determines how many hosts you can have on the network.
255.255.255.0 means that your IP Addresses will be in the range 192.168.5.X - so you can have 254 different hosts.
255.255.0.0 means that your IP Address will be in the range 192.168.X.X - so you can have 65534 different hosts.

If the other NIC that connects to your home network has an IP in 192.168.X.X with subnet mask of 255.255.0.0 this may explain why you can’t get the Drobo to work with the IP addresses I listed in my last post.

interesting ! unfortunately my home network is only 255.255.255.0
(this 255.255.0.0 idea was something i read months ago in a random article about Drobo).
Case is opened.