Drobo

incredibly slow transfer rates.. win7

hi, i’ve been running a drobo for about a month now… and there must be something wrong with my setup or driver… or something… my transfer rates are AWEFUL… i’m running windows 7, i’ve tried both firewire 400 and usb 2… and i’m LUCKY if i get 13 mb/sec. my other external drives get 30 to 50 mb a sec at least…

is anyone else running win7? anyone else having same results?

here is a screenshot of a transfer i was doing.
thanks

avgdrobotransfer

I was reading a DrI Knowledge Base article today about Snow Leopard which is being released tomorrow … .it stated that both Windows 7 and OS X 10.6 were still not officially released or supported.

In my experience this is not unusual, particularly when copying lots of (smaller) files. This is consistent with my own experience in both Mac and Windows (XP and Vista 64 bit). I find Mac Firewire quickest. Droboshare I find so slow it is unusable for streaming videos. Performance is the worst aspect of Drobo, which otherwise is an excellent product.

thank you TJArnfield, i just wanted to make sure my experiance was the same as others… i’m overall happy with it… but that transfer rate being average… is a little disappointing… i knew it’d be slower… but thats MUCH slower than a standard raid 5 or other type of array. but the reliability is good for my peace of mind. I’m just going to have to adjust my workflow to accommodate it.

i updated my drobo firmware to the latest,which you have to install manually… and it has effectively doubled the transfer rates… i’m avg 30/mb/sec a sec.MUCH better… i’m much happier with the drobo now.

I updated the firmware. I find (with Firewire) I get around 30Mb/sec copying large files, but much much slower with smaller files. Maybe this is to b expected. The real disappointment for me is with Droboshare, which kills my transfer rates - 10 Mbit/sec, over a Gigabit network.

I’ve just set Drobo up with “Time Tamer” and am using Mac’s Time_Machine to backup files under Snow Leopard. It’s been running for over four hours now and only 40 Gb of 944 Gb is backed up. It is going incredibly slow!! At 240 Gb per day it’ll be three days and then some before this thing is done. (3.6 mb/sec) Is this normal for first time backup? I surely hope not.

Also I note from dmille6’s screen shot that his backup shows a window of backup rate, etc. I don’t see this on the mac. Doesn’t this info screen exist on the Mac version of the Dashboard?

Dashboard doesn’t show transfer rates. That’s a windows window showing the transfer rate.

If you want to test the performance of your Mac you should use the AJA Kona test.

Here is the link for Kona:
http://www.aja.com/support/kona/kona-3-3x.php

Download:
AJA KONA System Test Version 6.0.1

Settings to use in Kona:
1GB “file size”
disabled “file system cache”
DVCPro1080i60 “video frame size”

It is also useful to compare the KONA results with the Disk Activity trace from the Activity Monitor program found in your Applications/Utilities folder. It is a combination of traces from these two programs that I have used to send in a detailed analysis of similar problems on the DroboPro. The latest I have heard from support is that the root cause has been identified and will be addressed in the next firmware release.

Jason

Thanks for the info and link. I hand calculated the transfer rate from the total time to transfer to Drobo. It turns out to be shy of 20 mb/s (18.8 to be exact). I don’t know if this is good, bad, or expected. Help! It would be great if future versions of either Time Machine or the Dashboard would include transfer rates in their displays.

BTW - I am using Time Machine for backups following a setup using TimeTamer. It seems to be working OK (backups every hour, etc.) however Time Machine is only capturing the last update and not earlier snapshots. Why? I don’t know. When I double click on the file in time machine, “my computer …sparsebundle” it opens as a folder within which are each of the incremental snapshots. Why the time snapshots don’t show up in the normal Time Machine view mystifies and concerns me. I’d appreciate any suggestions.

I’m getting 25-30 MB/sec (read and write) over USB 2.0 as reported by ViceVersa Pro 2.0

I’m doing a copy from USB drive to USB Drobo v2 but they’re on different USB root hubs.