Drobo

Incorrect Capacity Reading

I’ve partitioned my Drobo into three drives: one for SuperDuper sparse bundle, one for Time Machine and one for iTunes media.

On just the “iTunes” partition I have over 1TB of data. I also have multiple GBs of data on the other partitions. However, the capacity indicator in the Dashboard reads that I’m only using 571.22 GBs. (see image)

So far I’ve unmounted all partitions, powered down and then restarted the Drobo with the same response. Any ideas?

how did you make the partitions, was it through drobo dashboard, or was it via your operating system’s partition manager

I used the Disk Utility application.

that might be the issue. to manage the partitions on drobo really you should only use drobo dashboard.

there’s a whole load more detail to do with how i think (they think) they have fixed it so dashboard correctly reports the space used, but i think some people have said it doesn’t.

basically as long as you always use dashboard to set-up and configure your partitions - it will always display the correct useage.

http://support.datarobotics.com/app/answers/detail/a_id/310

I tried using the Dashboard but I was only seeing the option of one partition. I searched the forums and thi was the solution I found instead. Looks like I goofed.

I’m now seeing the inherent problem with having a “huge” hard drive… now if I wanted to fix this, I can’t just migrate the data off to another drive because there isn’t one large enough in existence! Two edged sword I guess. I still love my Drobo.

Other than not displaying capacity correctly in the DB should I expect any other issues?