Drobo

I'm about to give up.. :(

Here’s the situation…

I have a drobopro with 4 2TB WD HDD’s (black)

I recently tried to add a new volume; a 1TB volume. I had already had a 16TB volume.

The volume creation had issues… But, ultimately, it seemed to work.

However, now whenever I connect to the drobo via. either USB or iSCSI, the Dashboard shows that I have two volumes, both named Drobo, and either have any used space.

So, being the patient sort of person I am :-/ I let it sit for a while and it finally gets around to mounting the 1TB volume. Then, after a few more moments, the dashboard just goes away; it tells me that it’s waiting for a connection. (This is via USB.)

The large volume never seems to mount. I tried connecting it to another computer, thinking that perhaps the computer itself is the issue. No such luck.

I’ve taken out the drives and did a pin-reset (without drives in the drobo) thinking that it might help. Nope.

At this point, I don’t know if I’m just not giving it enough time to mount? is there corruption? I simply have no idea of how to proceed. I can’t seem to get into the 16TB volume at all. :frowning:

Oh yeah… Few other oddities. DDService.exe pegs my CPU when it’s trying to mount the large volume.

The large volume drive shows up as a “Drive” in “My Computer” – but, if you click on it, it doesn’t do anything (other than hang explorer.exe).

Help?

I am no pro with this issue but did you try to uninstall and reinstall Drobo Dashboard?

Yes… I did try… (Well, I installed a new copy of the dashboard on a computer it had never been connected to.)

Argh. Lack of any feedback from the dashboard is pissing me off in a bad way.

we can tell from the way you start multiple threads for what is basically the same problem.

Ok, so, any ideas on how to fix it? And, they were different issues, maybe all ultimately due to the same thing though…?

are you setting up the DroboPro with a static IP?

Yeah, I tried that… 169.254.1.42 (Yes, the 42 was significant :slight_smile: )

Anyways, I just wiped the drive and loaded from backup. Huge pain.

Well, after the reformat it’s happening AGAIN!

Copied all the data back, then rebooted the computer (and drobo). After 2-3 hours, the volumes finally mounted and I tried to run a chkdsk s: /x /f

It got all the way to stage 5, and threw this error:

The 16TB volume is no longer mounting (again). Maybe in another 3 hours it’ll show up?

Just checking… did you open a support ticket? If not, please do.