Drobo

I cannot connect to My Drobo 5N2

Dear All, I cannot connect to My Drobo 5N2. Yesterday i turned it off and after turning on again this morning I cannot connect to it. Dashboard is not showing it. I have tried to connect to a different router, then directly to my MAC but it’s still not visible in the dashboard. I see network is connected, because my network hub is showing it (IP, MAC address). I can also see its name in ‘locations’ in Finder on Mac, but when I click on it i see error ‘Connection Failed’. I have also tried to do a pin reset (after removing hard drives). Nothing changed. When the drives were in the Drobo 5N2, I restarted it several times and everything looked normal, all lights green, etc … so do i don’t think the problem is in hard drives. I also have an old Drobo 5N in the same network and `i can see it in the dashboard. I have checked firewall and privacy settings… all should be OK…

Please advise, what should i do?

I am having the same issue. Except now all drive lights are amber. They were green when I turned it off. I turned it off because it was running incessantly.

Actually my issue is similar but not quite the same. When I removed all 5 drives then Drobo was detected. I reset the factory settings. Now when I turn it on I can hear the system booting. The blue volume indicators flashing. I hear it booting up. Then all drive lights go out it makes some processing noises. And then the system restarts. And repeats the above. This 5n2 is a replacement that I just recieved from Drobo for a defective 5n2.

I’ve had that issue. It finally being resolved with Drobo sending out an updated power supply. The original could not boot with the drives I had in the machine. The work around prior to the fix was to pull out the last drive, wait till it booted then reinsert the drive.