Drobo

Help troubleshooting DroboShare that won't show up in Drobo Dashboard

Hi Everyone,

I’ve had a Drobo for a very long time, and recently a friend was recycling old computer gear and was about to throw out a DroboShare that I recognized in his pile. He gave it to me rather than sending it to recycling.

I got it home, found the necessary cables for it online, but it never shows up in Drobo Dashboard once hooked up. Is there any chance you could point me in the right direction on troubleshooting this? I realize it’s very old hardware, but I’d love to get it working if possible.

When I connect the DroboShare to power and the network, it seems to be working. The lights on the front are active, the top one flashes with network activity. Drobo Dashboard never sees it, though.

The DroboShare shows up on my home network in the Finder, but I can’t connect to it, it says “connection failed” when clicking on it.

When I scan for the DroboShare with IP Scanner Pro, it shows with IP address 192.168.1.242 on my network. I’ve tried adding the device manually in Drobo Dashboard by entering this IP, but it just shows a spinning cursor and never confirms that the device is present.

I’ve found the online manual for my Drobo, and there are some setup instructions for DroboShare there, but the device never shows up in Drobo Dashboard. All the directions for DroboShare assume it will show up in Drobo Dashboard.

I tried performing a factory reset with a paper clip as well, found directions in a forum about that. No change in behavior unfortunately.

I’ve run a port scan on it, and it shows ports 139, 445, 5000, and 5001 as open. I can connect to port 5000 with telnet, and it looks like the device is advertising itself on the network, here’s what it outputs every few seconds:

DRINETTMJESAINFOJnetesa#0dc0847215940dc0847215941.4.2 [1.254.50341]May 18 2012,16:01:501.4.2ArmMarvell D/!!!4%netesa#0dc084721594ST3000DM001-1CH166 ST3000DM001-1CH1??Gnetesa#0dc084721594ST3000DM001-9YN166 ST3000DM001-9YN1??Gnetesa#0dc084721594ST3000DM001-1CH166 ST3000DM001-1CH1??Gnetesa#0dc084721594ST31500341AS ST31500341AS ]P?0netesa#0dc084721594???0netesa#0dc0847215940netesa#0dc0847215940netesa#0dc0847215941.0.0 [13.10568]
TDF081664321DRINETTMJESAINFOJnetesafake#TDF0816643211.0.0 [13.10568]
TDF081664321

Is there any kind of firmware or troubleshooting documentation available for DroboShare? I’m pretty handy with electronics, so even if it’s involved I’d love to try.

Any guidance you could provide would be greatly appreciated, I’d hate to recycle this thing when I could be using it. My thanks for taking the time to read this!

Cheers,
Troy

I should’ve mentioned, I also checked System Preferences, Firewall is off, DDService64d shows up in “Full Disk Access” and “Files and Folders”. There’s a checkbox that on under “Full Disk Access”, but no checkbox under “Files and Folders”. Thanks!