Drobo

Help! FS is no longer on my network!

Hey,
Well, I have enjoyed my FS for a month or so, now, but for some reason it went crazy yesterday and said one of my new drives was bad. I checked that drive and found it to be ok, so I re-inserted it.

The FS took 20 hours to rebuild the RAID, but now, it is not on my network. I can use the Dashboard, which says it is healthy, but I can no longer see it when trying to map a network drive. I can ping it through a cmd prompt and through the router config page.

I have rebooted it many times, power cycled it a few times, tried different ports on the router, rebooting the router, looking for it on other devices (laptop, network blu-ray player, HTPC), but have had no luck. It just isn’t there. Any Drobo Gurus on here have any OTHER ideas? Or am I going to have to RMA this thing? I really, really don’t want to do that! :slight_smile:

Thanks for any help.

I have now also tried a new router. Still nothing. I also forgot to mention that when I check a mount box it comes up with the “resource is in use” error.

I also tried reinstalling the latest firmware. I read somewhere about a guy having the same problem, and he said that fixed it. No help here.

Any ideas would be appreciated!

Please open a support ticket.