help for Drobo S connect via esata

on my Mac Pro 2010, i have installed caldigit FASTA-6GU3. when I’m trying to open Drobo dashboard, it won’t recognise my drobo s via esata connection.

I had the same card and the same issue. I contacted CalDigit and they are using the Apple eSATA drivers for that card. So then I contacted Drobo and they told me there wasn’t a thing they could do although I’m not 100 percent sure that the Dashboard can’t take advantage of the drivers Apple provides. Suggested I try a third party set of drivers but the CalDigit card uses a different controller, so no go. I ended up using the USB3 ports instead which worked.

Edit: Should have mentioned that this was with the original FASTA-6GU3 and not the new Pro model. I had it from the beginning of last year though.

Thanks Bro…i will try out and look for 3rd party driver…cheers

btw appledemo, i tried using esata on my windows with drobo-s and never got it to work properly, maybe because it was a combi port with usb socket… so in the end i use usb connection and it works fine :slight_smile:

eSATA/SATA chipsets vary in support. Not all (especially embedded motherboard controllers) support multiple LUNs (which is a requirement for Drobo).

Same here with a CalDigit FASTA-6GU3 Pro. Though support Port Multiplier. :frowning:

Well, i have some news. I installed Windows 7 with BootCamp in my Mac pro. Drobo S connected to Esata in CalDigit FASTA-6GU3 Pro is detected in a second in Dashboard and works like a charm.

well done :slight_smile: