HELP! All yellow lights on and won't mount

I have a drobo 5D with 5 3TB hard drives in the all the slots. I wasn’t at capacity last time I checked, but when I came in this morning all the drive lights were yellow, the power button is solid yellow, and all the blue lights are on. Also the Drobo will not mount to the computer.

I’m using a iMac with OS 10.10.4, my drobo dashboard is up to date (2.8.1).

I’ve shut down the drobo, took the drives out, restarted the computer and then tried to restart the drobo. It does the exact same thing with the hard drives removed as well.

I’ve seen some people suggest the pinhole reset on other threads, but will I lose my data if I do that with the hard drives removed? Also are there any other suggestions for trouble shooting. I’m out of warranty so drobo support hasn’t been a lot of help.


hi brolling,
trying to start a drobo without any drives inside as you mentioned, is usually a good step, but i was wondering if you could try the following as a test?

to power all down again,
and to unplug all cables from the drobo (psu and data cables)
and to wait for 10mins and then to power up the drobo (still empty and without data cable)
what does it do now?

(please only ever put your pack of drives back in while power is all OFF)

After waiting 10 mins and doing as you suggested still doesn’t appear to be working any differently. Exact same issue occurs.

I spoke with Drobo support team and they basically said the drobo box is faulty.

They mentioned that if I get a new Drobo 5D I should be able to migrate all the data over using the same drives (don’t have a good backup, which I’m SUPER regretting right now). So hopefully that will be the case.

Any advice people have on the migrating process and if it will work would be much appreciated, even if its just reassuring me that it will work. A little freaked out I just lost a bunch of stuff.



ah ok if its the box then you should be ok brian,

i say this as when my droboS-gen2 hardware broke (the power toggle switch wouldnt turn on anymore), i was able to follow the migration process to essentially power mine off, and to put my disk pack into a replacement same model without any power, and then powered on and i was ok.

a 5D to 5D is supported and here is a page about migrations for you:

if you buy a new one you should be able to get some migration suport too in case you need quicker help but please let us know how things go

Will let us guys know how it goes. Getting the new one Wednesday so keeping fingers crossed. Will let you know then how it all goes.



Update! Everything has worked out. Got a new Drobo 5D and was able to very easily migrate everything over to the new one without any issues.

All I had to do was plug the new one in without any drives, update the firmware, shut down properly and then stick the hard drives from the broken 5D in. It was all there when I plugged the new Dobo in.

There was some questions from tech support that if the old drobo didn’t have the most up to date firmware, there could be some issues reading the drives. Not sure if my old drobo was the most up to date (doubt it actually since I don’t remember every updating it) but that didn’t seem to cause any issues.

So yay!

cool thats great news - glad it all worked out fine for the migration :slight_smile: