Drobo

Gen3Drobo w/ WD Drives won't Mount - macOS Sierra

#1

I’ve been researching this problem but haven’t found a solution that has worked.

My Gen3 Drobo w/ 4 WD drives won’t mount after upgrading macOS. I upgraded to Capitan and then, to Sierra.

I’ve shut down and rebooted drobos and macs. I’ve tried to repair drives. Disk Utility shows a greyed out Drobo drive that doesn’t respond to commands to mount or first aid.

I tried my MacBookPro and Drobo won’t mount there either.

Drobo Dashboard recognizes the connected Drobo and tells me all is peachy keen. All firmware is up to date.

If you have any ideas, I’m all ears. Thanks in advance.

#2

hi grant, sorry to hear about the issue.
can i check if you had upgraded to el capitan, while the drobo was plugged in? (i think that was an issue with elcapitan that it would try to use or modify connected devices in some way, causing problems)

if you happen to have access to diskwarrior, and the other tools are not working, it may be worth giving that a go, but first, even if dashboard can see the drobo, it might be worth checking the mac firewall or permisison settings, in case that helps, as i dont believe diskwarrior is free, for example here are some links that may help:

https://myproducts.drobo.com/article/AA-01928
and mainly step 8 here for mac, just in case:
https://myproducts.drobo.com/article/AA-01820

#3

I think I did upgrade to Capitan w/ Drobo connected. And that may have been when the issue began. Sounds like I may have screwed up. Is this sthg DiskWarrior can address? Has Apple addressed it?

I did make changes in firewall/permissions to allow communication w/ Drobo and that didn’t change the situation.

Thank you.

#4

hi grant, thanks for more info,
there is a page here with more about elcapitan and firewall settings (though it might be the same things you tried already)
https://myproducts.drobo.com/article/AA-01863

it might be worth trying to fully uninstall dashboard, (and to restart all) and to fully reinstall dashboard, (with another restart) and then to try checking the permissions again, (which will probably be cheaper than diskwarrior), but yes there is a larger thread here mentioning sierra and the gen3, and several users appeared to be able to get thing working again with diskwarrior, for example as mentioned here:
http://www.drobospace.com/forums/showthread.php?tid=146868

(please let us know how things go for you)

#5

My Drobo won’t mount ever since moving to Sierra either.

#6

(just linking to related post)
http://www.drobospace.com/forums/showthread.php?tid=147693

#7

I would like to read about it anymore. Prompt, what literature to study?