Gen3 4-bay not recognising inserted disk

I have just purchased a Drobo 3rd Gen 4 bay to replace my trusty gen1. I have gone though all the steps for migration and started the process.

Unfortunately the gen 3 does not acknowledge that there is a disk in one of the slots. I have taken it out and put it back in a few times but it says it is empty. I have tried another disk and it still says it is empty.

Is this a fault with the unit or something else?

It shouldn’t matter which slot the disks are in, so I would try powering it off and swapping the disk to a different slot and powering it back up. That should tell you if it’s the slot or the drive.

hi, try not to eject/insert drives while the drobo is on, if you are using your disk pack.
can i also please check how you are doing the migration?

did you take your gen1 drives, and try to use them in the gen3?
or have you put new different drives into your gen3 (and are planning on doing a copy/paste/verify to get your gen1 data onto the gen3?)

I got there in the end. The bottom slot worked eventually. I had to repair the dashboard too.

I am pleased to say migration is all done from gen 1 to gen 3.

Its transfer rate is well over double that of the gen 1. It transfers (according to the windows box) at about 42-49mb/s. More importantly I can put in drives bigger than 2gb.

Glad to hear it’s working for you!

and thats not bad speeds :slight_smile: its similar to my drobo-s