Drobo

Gen 3 turns all red when I try to upgrade one drive

I have a gen 3 drobo that is almost out of space I have my drives as the following:

6tb
6tb
6tb
4tb

When I try to replace the 4 tb drive with the power on with a 8tb drive all my drives turn to red and say I removed too many drives even though I only removed the 4tb. I’ve tried restarting and it randomly picks slots that it says are empty that aren’t, but every time you restart it’s different drives it picks up or doesn’t. I got it back up and running by putting my 4 tb back in, but then tried again to insert the 8tb hoping it was a fluke and the same things happen and now putting the 4tb drive back in doesn’t work either. Is there a fix to this or do I need a new drobo? And if I need a new drobo can I put the 4 original drives into a 5d3 and then add the 8tb in the 5th slot since I’m going from 4 drives to 5?

I don’t know if you need a new DROBO. But a few years ago I went from Gen 3 into a 5D3. I had no problems transferring & I am happy I did.

1 Like