Drobo

fuppes -> ps3 - worked great at first now freezes constantly

Here goes my first post …

Drobo/DroboShare are, in general running without a hitch with regards to the file sharing itself. I set up FUPPES with a single WMV file for testing, played perfectly on my PS3 - fast forwarding, rewind, pause, everything felt like Tivo quality responsiveness or better - watched about 20 minutes of the video (it’s 1 hour long WMV around 780 megs)

Watched some TV, went back to the PS3 to play it again (I was extremely excited at how well it worked the first time) - tried to play the video - black screen. Then the video popped up, played fine for 5 seconds or so, froze for 20 seconds, played 5, etc etc.

  • Restarted droboshare and ps3 - same thing
  • SSH’d in, did a top to look at CPU usage, while this extreme stuttering is going on, cpu is virtually zero
  • During this problem I was able to play the video from the mapped drive itself on a computer with no problem

This is so frustrating because it was perfect the first time out, now no matter what I reset - I’ve reset everything, reinstalled FUPPES, still freezes constantly. Again, CPU is zero, goes up to like 1-2% during playback then back to zero.

Another note - I did try a 3 gig mpg later on with identical results. So far the only files on my drobo (got it yesterday) are these two video files, FUPPES, and the app admin utility.

Anyone have any ideas? Any help is greatly appreciated.

I occasionally get this, (as indicated by my roomates). Have you checked the router to see if there’s a lot of connections or traffic doing on when you’re trying to watch the video?

Thanks for the response - our network is pretty quiet - and this problem has been 100% consistent since last night, about an hour after my first successful playback…

As a side note - I tried MediaTomb on the droboshare as well, and it did the same exact thing… freezing for 10-20 seconds, playing 5 seconds, another freeze, etc etc. suggesting it’s some kind of network problem (I have gig E and can stream the video off the drive on my pc fine) or a problem with the ps3…

I am going to try running a media server on one of my pcs (with drobo for storage) to see if I see the same behavior …

Anyone else have any similar experiences with streaming from the droboshare?

Thanks again

Did something somehow get conflicting IPs in the reboot?
Also, does your PC get proper bandwidth right now? If so, at least that would rule out your switch coincidentally going bad.

Figured it out - working like a champ again - I feel kind of silly, but this doesn’t explain why it worked perfectly the first time: My linksys router’s UPnP support was set to “disable” - I was lead to this when I checked my ps3’s network settings, which listed upnp as “not available” and I remembered that setting on the linksys…

enabled it (also put the family room on the same gig switch as the drobo, it was talking through the linksys before) and this thing is working like a champ!

My network in my family room is only 100mbps but it’s more than enough to play our 3 gig test mpg streaming at around 6mbps…

Anyway thanks for the suggestions - I’m back in business - time to dump every home movie we have and finally put away those minidv tapes…

Good to know! I’ll definitely include this when i finally get around to making a FUPPES guide. I realize there are already guides on here, but I’m thinking something a little more complete, easy to follow.

Anyway, I’ve also noticed that older (fat body) ps3s seem to not stream as well as the newer ps3s, as there are 3 in my house from my roomates, none of which are mine. Anyone else experience this? All ps3s including the older style have all updates so I’m wondering if there’s a difference in the type of chipset/wireless used in the older models.