Drobo

FS won't mount share - Dashboard looks good

Hi there,

For some reason my FS decided it doesn’t want to share the public volume on my Windows 10 PC.

My wireless tablets can access it fine, all the lights are green and it appears to reboot itself too.

Currently it is on a static IP address in my Router.

Nothing else I can think of has changed since it was last used.

Any ideas what to do? I’ve searched a couple of hundred threads and can only find scary stuff about failed packs and power cuts. I’m hoping this is just some retarded windows problem.

One issue I do have though is that I can’t remember my username and password for the Login on dashboard. :frowning:

Many thanks in advance!!!

Dan.

hi, if the public share didnt need a user name or password before, then you might not need that.
do you have any more info, on how you are mapping to the fs, from windows?

is it via explorer > tools > map network drive?
maybe you can use explorer to put in the ip address (and to see if it can be found that way) like \ipaddress\public or something like that?

(when you try your current method, does it give any errors or messages too?)
also, is there a way for you to temporarily disconnect from the internet, and then to disable the firewall, while you try again, just in case it was a firewall rule issue?)

Is this what you are seeing?

https://techjourney.net/cannot-connect-to-cifs-smb-samba-network-shares-shared-folders-in-windows-10/

Hi there, thanks for the replies…

In Dashboard, it says the FS is fine and all lights are green. There is a padlock in the pictogram showing the Drobo, but it has never needed a password to access that share in the past.

I try and mount the share from the Dashboard - it thinks about it for a minute then the dashboard puts up and error message…

As can be seen here: https://twitter.com/jenningshtg/status/792130406330068992

If I try and map the drive from Windows Explorer using the \192.168.1.81\public address I get this:

"The mapped drive could not be created because the following error has occurred:

A specified logon session does not exist. It may already have been terminated."

I’ll try and disconnect from the internet and see what is what, it is a relatively new Asus DSL-AC68U modem/router and I’m certain it all worked after the installation. Wouldn’t know where to begin if it was a firewall problem though… although if it was the router firewall, then surely my wireless devices would have an issue… will have a look at the Avast firewall and see if that’s blocking it.

Thanks again![hr]
Ricardo - no, I am not seeing that error.

Thanks :smiley:

btw dan, is there a way you can try plugging in the fs directly into the computer as another test too?
(if the fs becomes available, then it would at least help narrow down the problem to the router or router-related settings)

edit:
also thanks for more info, including boiler facts :slight_smile:

Hi there… no worries about boiler facts - I have plenty more :D.

Will try and plug the NAS straight into my computer, not sure if I have two ports on the PC though.[hr]
Hello again.

Tried plugging the FS straight into the PC ethernet port and it could be discovered by the Dashboard.

Many thanks.

thanks dan, is it “only” found by dashboard when plugged in directly?

can you exit dashboard, and then try launching it as admin?
(via rightclick on icon, to see if it lets you run it as an admin)
that might help it get past some firewall configs without neding to delve in too deep - not always but it might help?

Hi there,

It only finds it when it is plugged into the router via the network switch… Directly into the PC and Dashboard sits there looking stupid (well more stupid than usual).

Will try the admin dashboard option when I’m back in front of it and post back (working away a lot at the moment).

Many thanks![hr]
Well what do you know… My other half - god bless her little yellow socks… worked out how to turn on Google remote desktop.

So I logged on and had fiddle. Dashboard decided it wanted an update.

Guess what…

It has decided to resume normal operations. Software updated itself. When it restarted - bingo. Share in place files are now accessible from the ONE AND ONLY hard wired computer in the house.

How the hell that relates to the fact that all the wireless tablets and phones could access it is beyond me.

I would still love to get an explanation, but thank you everyone for being there to offer help.

hmm thats interesting dan,
maybe the remote connection somehow managed to also open up a port, but am glad you were able to get things sorted out - a happy ending overall :slight_smile: and also involving a mutually beneficial fiddle, with the other half in the middle :smiley:

A chance would be a fine thing. :smiley: