Drobo

Firmware 2.1.1 breaks volume remounting after reboot (ESATA)

Loaded firmware 2.1.1 on my DROBO S and now whenever I reboot my Mac Pro, I have to physically unplug and then replug the ESATA cable to get the DROBO S to show up on the desktop.

I use a Silicon Image 3132 based PCI card and everything was working fine prior to the 2.1.1 update.

Any hints?

Downgrading back to 2.1.0

I opened a ticket with DROBO support.

There is definitely a problem with Firmware 2.1.1, Mac Pro 1,1 running 10.6.7 and Esata card via SI3132 chipset.

Reverting back to 2.1.0 fixed the problem.

Waiting for support to get back to me on this.

Similar problem…What’s the process for reverting back to version 2.1.0?

i had that issue on 2.1. switched to usb3. no problem…til last update anyway. now esata and usb3 are doing it

2.1.1 definitely has major issues.

i’m having the same problem, eSata will not work at all. what is the process for reverting to older firmware?

thanks,

mike

if you have the sonnet tempo e2p card in your mac, download the updated driver and install - http://www.sonnettech.com/support/kb/kb.php?cat=339&expand=&action=a3#a3

it doesn’t entirely solve the problem, ie i still have to disconnect/reconnect my drobo s whenever i reboot, but at least the eSata connection is working :slight_smile:

anybody know how to roll back the firmware to 2.1.0?

cheers,

mike

You have to ask support to send the link for 2.1.0

Is reverting to 2.1.0 still the only fix for this issue?

Any chance someone could send me the download for firmware 2.1.0?

Okay. I’ve been relunctant about updating, but I just got a replacement Drobo S unit from DR; it was already preloaded with 2.1.1; anyways it doesn’t seem to have issues as you guys have described here.

I am having the same problem on a PC running Windows 2003 using a Drobo S & Silicon Image 3132. The drive won’t mount after re-boot and requires manual removal and insertion of the Esata cable.

Downgrading to firmware 2.1.0 did NOT fix the issue for me. Any other suggestions?

OK, I got this working using firmware 2.1.1.

I fixed it by increasing the windows boot menu timeout (in C:\boot.ini). The net effect is that there is more time between the time that the BIOS wakes up the drive and the time that the operating system first tries to access it.

Don’t know if there is anything analogous on the Mac, but it worked great on my Windows Server 2003 machine. :slight_smile:

The recent 2.1.2 firmware update has finally resolved this problem for me.

List motywacyjny
kalkulator wynagrodzen
[url=http://pracorada.pl/2011/12/praca-policji/]praca w policji[/url
[url=http://pracorada.pl/2011/11/samozatrudnienie-2/]samozatrudnienie[/url