Drobo

Firmware 1.2.0 Pulled?

I noticed firmware v1.2.0 posted the other day for the DroboPro but suddenly it’s not on the web site anymore. Also, I had upgraded and now all drives show up as missing.

I’m a registered owner. You think that someone would have been proactive enough to email the owners about whatever caused Drobo to pull the update… It would have been the right thing to do.

So what happened?

Is your data still accessible?

I would telephone support - that’s always going to be the fastest way to get answers

For what it’s worth - I had updated to firmware v1.2.0, and I also experienced what the initial poster saw - all of a sudden, it said that too many drives had been removed or replaced, all 8 lights on my Drobo were solid red, my data was offline.

Called in to tech support (who were very nice and very responsive), and they had me revert back to firmware 1.1.11, and everything’s OK - all my data was immediately back online.

I’d strongly suggest to the original poster that they give tech support a shout and they can help you.

well hopefully its that simple for everyone :slight_smile:

still suggests another worrying lapse in DRI QA!

man that sucks! I was really looking forward to using my 3TB harddrives. They arrived in the mail the other day!

I certainly hope it’s that simple for everyone affected by the issues with firmware v1.2.0, as well. It is a worrying lapse in QA… Definitely scared the dickens out of me - and I’m re-evaluating my backup practices as a result…[hr]

I hear you! I’ve been hoping to move up to 3TB drives, too - as my DroboPro is very nearly full… Hopefully they’ll have the new 3TB-capable firmware issues worked out soon!

while drobo is a great product , its biggest downfall is its proprietary nature!

Yes, my thoughts exactly - The boxes are great but they store so much data (My drobopro currently holds 7 TB) that it is quite hard to back up without having a second expensive device. I just wish, if the drobo should ever fail, I could take out the drives, stick them in a SATA Dock, and recover the files. But that’s not going to happen is it? :wink:

Nope - their answer is that you can stick them in another drobo…

But when it’s their software which screws up (which has happened to me twice now). Then you’re stuffed!!!

just received my 3 TB drives - there’s a SATA card that comes with them - do you need a special card now to have 3 TB drives in a pc?

lot sof controllers wont properly recognise 3Tb drives - but equalyl lots do

just to avoid people having a bad experience with them - they were chucking in the HBAs so that people would know that they work

WD are doing it

hitachi and seagate havent bothered

ah ok thanks!

[quote=“Docchris, post:9, topic:2503”]But when it’s their software which screws up (which has happened to me twice now). Then you’re stuffed!!!
[/quote]

Elaborate please.

first time:

drobo v2 and the infamous seagate 1tb drives which sometimes took too long to respond.

drobo assumed two out of the 4 had failed and dismounted the pack. back in those days there was no read only / emergency firmware - i lost everything on the array purely because drobo had simultaneously flagged as bad two perfectly good disks.

second time:

drobopro fairly full (85-90%) with 8 x 2tb disks… heavy reading and writing from it for several hours… its internal garbage collection wasnt fast enough and it ran out of space internaly (still showed as 85-90% full on the lights and in dashboard)

it rebooted spontaneously - and then got stuck in the infamous reboot loop

tech support by phone sent me a new firmware - that firmware turned my drobopro into the worlds heaviest doorstop (totally killed it).

DRI replaced the drobopro with a second one - but since the flaw was with their software/my diskpack the new drobo was back in the reboot loop!!!

they sent me another new firmware - this one updated the drobo but it was still in a reboot loop

i was able to put that into read only mode and after an hour of booting it finally mounted the diskpack and i had to copy EVERYTHING off the drobo since it was only usable in read-only mode.

that was when i bought my synology…

So, where is firmware? -.-
Mine 3TB WD already waiting for the new firmware :slight_smile:

I don’t work for Drobo, so can’t tell you officially, but I got a note from support yesterday (since I’d experienced problems with the original firmware 1.2.0) stating that a new firmware that fixed my issues was “due for release here in the next few weeks.”

Anyway, your mileage may vary, but hopefully we’ll have a 3TB-capable firmware sometime soon…

in the next few weeks? That is very vague :wink: oh well.

Here it is :slight_smile:
http://www.drobo.com/support/updates/firmware/DroboPro_Firmware_1-2-1.zip

Have you tried it yet?

I have installed 1.2.1 now, added 2x3TB drives it is relaying out as we speak - 90 hours to go!