Drobo

Firefly installed, droboadmin no longer works now

I finished installing firefly and figuring out how to locate the itunes folder on the drobofs. Itunes now works and is bringing in the music folder on the drobofs. Only problem, now I can’t get into the droboadmin tool. I am getting a Safari can’t connect to the server error. Droboadmin worked right up until the point when I changed the Itunes folder location in firefly.

Does something else need to be done to droboadmin now? Or does a period of time need to elapse until firefly finishes indexing before droboadmin will work? Thanks

Joe P.

I have since removed Firefly. Was able to get Droboadmin running again. A few days later Droboadmin stopped working again, server can’t open it up. I deleted then readded Firefly, droboadmin and it worked again for a few days, now it stopped working again. Anyone else had problems keeping droboadmin working? I don’t really use any apps other than wake on lan but who knows if someday there are apps I want to use.

I dunno. My firefly suddenly stopped working out of the blue. No dice in getting it back up running.
Drobo Apps are a fickle beast. I’m short on giving up on them

Sucks, because it’s such a good idea.