Drobo

File System Changed to RAW

Drobo 4-Array
Windows XP
USB
Drobo Dashboard 1.5.1
Drobo Firmware 1.3.5

Hi,
I’ve had my Drobo about 10 days.

As I was finishing moving files onto it, the power to my house shut off…

In any case, my FAT32 structure isn’t recognized by Drobo anymore and I ran command and checkdisk and it says my Drobo is now a RAW file structure or something.

I really need to figure out how to get my data back. Drobo support said I should use DataRescue PC or some other third party rescue software.

Has anyone had luck rebuilding the FAT32 table or anything? Or should I stay away from that option?

FAT32 lacks the robustness of NTFS. It might be recoverable, but if you have a backup of your data, you’d be better off copying your backup.

i have had success with this:

http://www.runtime.org/data-recovery-software.htm

in the past, both as FAT and NTFS - on SINGLE hard disks. (usually various friends and relatives, either failing disks, viruses, accidental formats (dont ask!))

but i have never tried it no a drobo (and hopefully i will never have to!)