Error While Setting up domain configuration after 4.2 firmware upgrade Can't Login

After upgrading B810n to firmware version 4.2 and dashboard 3.5 I can not longer login or view my shares. When I try to login I get this message
“Error While Setting up domain configuration please contact support”

I created a support ticket but have no resolution yet.
Here’s a image of the error message
Google Photos

Yep. We have this now as well after doing the upgrade to 4.2. Any word on this?

jroberg - I just encountered the same problem. did you ever get it resolved?

I Just have the same error, someone can help us? I use my drobo 5N2 for my own small bussines.

I have the same problem on my Drobo 5N after upgrading to 4.2.1. Does anybody know an solution?

Hi @mrbscreen

I already working normaly with my drobo, it takes around 10 days to solve, but finaly it’s working perfectly and with all data recovered.

After the problem appears, I created an support ticket and send trought drobo dashboard the diagnostic files, no answer came on the 3 first days so I paid DroboCare plan and I got a phone number. Then I called and the support team said that I have a “file system corruption”. So, the internal reparation process start on 5th day and takes almost 5 days to complete for around 2 TB. In the path they sent to me a special firmware who made possible the repair.

I don’t know if the upgrading process was the original problem, but I’m really thankfull for recover all data.

1 Like

Hello I was never able to recover my data after trying different firmwares and rebuilding they quit responding and I never got my data recovered! I will never trust a Drobo again after this complete failure.
I even paid for priority support and all that did is cost me more money. It was the 4.2 firmware upgrade that crashed my data.

thank you for your answers. That sounds not very good. :frowning: I hope I get an answer from support. For the 5N no care plan could be buyed.

Hi ,

it was as you said. Support send me firmwares and after repairing the filesystem all things are now normal.

It only took a few days :slight_smile:

Thank you.

I have the same issue with by Drobo 5N. Our unit starting giving us this error after V4.2 firmware was updated. I created a support ticket. They tried to tell me it was because we shut down our equipment incorrectly or had a power outage. Neither of which have happened. Is anyone having any luck getting Drobo to respond quickly. I purchased a one time Drobo Help authorization thinking that would help…it has not…Any ideas on how to fix this?

Can you share the firmware they sent you? Did you have to install it yourself or did Drobo do that for you, and if you dont mind me asking were you able to restore your data once it was installed.

I fully understand Drobo does not care to communicate unless the customer has service agreement. That is very sad. I also believe Drobo has the ability to lockout a device and hold the customer hostage unless you purchase said agreement. Never have I seen a device that accepts the user/pass and even changes the Login to Logout Admin for a brief moment then reverts back to login. That is really messed up. All this happened when I changed DNS to reflect my new Windows FSMO server. It wanted a reboot and after that reboot it refuses any direct access and even network access. Says "Domain name could not be found. “Please check if the domain name and DNS server is setup correctly.” So we are off buy another purchase the agreement. We have purchase two Drobos. Both models were higher end holding 8 drives. I can no longer trust the name brand.