Drobo

Error 0X800701B1 Drobo shutting down during transfers (losing connection)

I am getting error 0X800701B1 when copying files to my Gen 3 Drobo. I am using Windows 10 and have tried 3 cables all with the same results. I have also tried a windows 7 laptop with the same results. basically I get this error because the Drobo shuts down and is not recognized during transfer.
I am not doing anything else during these transfers.
All lights are solid green and I have PLENTY of available space to copy more files.

First check you’re not using SMR drives, non-recommended drives listed here:
Can I really use any hard drive I want in Drobo?
Also, if you have one available, try a different PSU.

TY for the reply. 2 days ago, I had a drive ‘fail’. It had been in this unit for 10 years. It was a Seagate Barracuda. I replaced it with another barracuda. Then, after the rebuild, a second drive failed. It was also in for 10 years and also a barracuda. I replaced the second drive with a barracuda too.

So, did Drobo change something to where they all the sudden they don’t work? I think it’s time to move away from Drobo if that’s the case.
I also have barracuda’s in my other Drobo’s as well no issues.

also, I will try one of the PSU’s from another unit I have. Checked my other units and mostly are Barracuda’s. they’ve worked GREAT for me over the years!

I tried another power supply and got the same thing. I need to clarify… It is not shutting down when transfering, I get this error and it stays on, but loses connection. It also loses connection with the Dashboard but all the lights are solid green and fan is running.

No, Seagate did, OLD barras used to be CMR technology (as did all drives), however, SMR is cheaper to make for a given capacity, but MUCH MUCH slower on sustained writes & completely unsuited to use in any sort of RAID. Seagate aren’t the only ones who’ve made the switch with some of their lines, OLD WD Reds (the non pro ones) used to be CMR & switched too…

If your new drives are SMR it’s possible they’re running out of cache (Where they write reasonably fast) hitting the point where write speeds tank, & that’s causing the Drobo to choke & drop connection briefly.

very interesting. ‘funny thing’ is, the drives or the box do not say if they are SRM or what the cache is. gonna have to look up the serial number to find it I guess. Currently, Dashboard does not even recognize my Drobo. Also, when it Drobo is plugged in to my laptop, the laptop response is VERY VERY sluggish.

Well, by all means check serial/model numbers &/or the full documentation, if you’re looking at new (current) Seagate models though, this chart may be useful:
CMR and SMR Hard Drives | Seagate UK

looks like both drives have a cache of 256 not sure if they are SRM or CRM because they don’t say. I’ll take a look at the chart you provided.

Ok, Drives taken out were both Seagate Barracuda one 64 and one 256 cache both 7200.

Drives put in Seagate Barracuda both 256 cache and both 7200. This makes me think, that’s not the issue.

the other drives that are in are one 256 and one 64 (now 3 256 and 1 64 so it’s an upgrade).

256 cache is the giveaway, SMR drives have a massive cache because they actually need to have one because of how they work.

The final way to tell is by model number, shown as Product ID in Dashboard on the Status page with Drive Information picked in the dropdown, select each drive in turn & compare with the “Drive Model” column in the table here: Can I really use any hard drive I want in Drobo?
If any drive matches, I strongly suspect it’s the root cause of the issue.
I particularly call your attention to the following note in that KB article:

Note:

  • All SMR drives are incompatible and not recommended for use with Drobo

Since the introduction of SMR by drive manufacturers, buying drives for Drobos (and other makes of RAID/NAS enclosures) has become a minefield.

If you go here BarraCuda and BarraCuda Pro Internal Hard Drives | Seagate UK
Download the User Manual & look at section 2.4 you’ll find that Recording Technology is listed as SMR for BarraCuda (non Pro) drives over 1TB.

Drobos need CMR/PMR, which means getting BarraCuda Pro or IronWolf drives if you’re buying Seagate.

got it. funny how they have been working for 10 years. I am going to purchase another drive HGST Ultrastar which looks to be CMR, but unclear. I also have a Seagate Constellation ES.2 which is not listed in the data sheet on their website so I am not sure about that one either.

That’s because Seagate only changed the manufacturing process in the last year or two, older drives are CMR/PMR & are compatible, the problem arises only with new drives, exactly the same situation is true with WD Red drives, old ones are fine, new ones are not & you need Red Plus or Pro instead.

If buying HGST / WD instead of Seagate, there’s a handy reference here:
What WD and HGST hard drives are SMR? (hddscan.com)
Check the model CAREFULLY to ensure it is NOT SMR. In the case of HGST don’t touch “Archive” drives, they’re SMR too, others you need to double check to be certain.

You should be OK with an Ultrastar though since they’re listed in the third table here:
Choose Drive - Drobo